<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Sass drives in big W with weekly award &#8211; Loquitur</title>
<meta name='robots' content='max-image-preview:large' />
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(document, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object") {                        apbctLocalStorage.set('ct_checkjs', '1028211488', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="https://theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="https://theloquitur.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Sass drives in big W with weekly award Comments Feed" href="https://theloquitur.com/freshman-golf-player-wins-weekly-award/feed/" />
<link rel="preload" href="https://theloquitur.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://theloquitur.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theloquitur.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://theloquitur.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.9.2' media='all' />
<link rel='stylesheet' id='astra-theme-dynamic-css'  href='https://theloquitur.com/wp-content/uploads/astra/astra-theme-dynamic-css-post-195379.css?ver=1667511816' media='all' />
<link rel='stylesheet' id='astra-bb-builder-css'  href='https://theloquitur.com/wp-content/themes/astra/assets/css/minified/compatibility/page-builder/bb-plugin.min.css?ver=3.9.2' media='all' />
<link rel='stylesheet' id='astra-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C300%2C300i%2Ci%2C700%2C700i%7CLora%3A700%2C400%2Ci%2C700i%2C500%2C500i&#038;display=fallback&#038;ver=3.9.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ct_public_css-css'  href='https://theloquitur.com/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css?ver=5.188' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://theloquitur.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.6.0.3' media='all' />
<link rel='stylesheet' id='jquery-swiper-css'  href='https://theloquitur.com/wp-content/plugins/bbpowerpack/assets/css/swiper.min.css?ver=4.4.6' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://theloquitur.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.6.0.3' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-179f75c93c668e2f61070721a446a092-css'  href='https://theloquitur.com/wp-content/uploads/bb-plugin/cache/179f75c93c668e2f61070721a446a092-layout-bundle.css?ver=2.6.0.3-1.4.3.3' media='all' />
<link rel='stylesheet' id='astra-addon-css-css'  href='https://theloquitur.com/wp-content/uploads/astra-addon/astra-addon-634486360d4169-16405957.css?ver=3.9.2' media='all' />
<link rel='stylesheet' id='astra-addon-dynamic-css'  href='https://theloquitur.com/wp-content/uploads/astra-addon/astra-addon-dynamic-css-post-195379.css?ver=1667511816' media='all' />
<link rel='stylesheet' id='fl-builder-layout-194423-css'  href='https://theloquitur.com/wp-content/uploads/bb-plugin/cache/194423-layout-partial.css?ver=9c6ef509e8e75b5b89355230f400a7e4' media='all' />
<link rel='stylesheet' id='astra-child-theme-css-css'  href='https://theloquitur.com/wp-content/themes/astra-child/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://theloquitur.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-88ce8f984efee40a12ada1077a7a1577-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A600%2C700&#038;ver=6.0.3' media='all' />
<!--[if IE]>
<script src='https://theloquitur.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://theloquitur.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://theloquitur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='ct_public_functions-js-extra'>
var ctPublicFunctions = {"_ajax_nonce":"867b4ea396","_rest_nonce":"80f7071467","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/theloquitur.com\/wp-json\/","data__cookies_type":"alternative","data__ajax_type":"rest","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"0","blog_home":"https:\/\/theloquitur.com\/","pixel__setting":"3","pixel__enabled":"","pixel__url":"https:\/\/moderate2.cleantalk.org\/pixel\/b42f9b55a546f3c9fdfda5b601576566.gif","data__email_check_before_post":"1","data__cookies_type":"alternative","data__visible_fields_required":"1","data__to_local_storage":[]};
</script>
<script data-pagespeed-no-defer src='https://theloquitur.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=5.188' id='ct_public_functions-js'></script>
<script src='https://theloquitur.com/wp-includes/js/imagesloaded.min.js?ver=6.0.3' id='imagesloaded-js'></script>
<script src='https://theloquitur.com/wp-content/plugins/bbpowerpack/assets/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://theloquitur.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theloquitur.com/wp-json/wp/v2/posts/195379" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" />
<link rel='shortlink' href='https://theloquitur.com/?p=195379' />
<link rel="alternate" type="application/json+oembed" href="https://theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://theloquitur.com/wp-admin/admin-ajax.php',
				search_term: ''
			};
		</script>
		<link rel="pingback" href="https://theloquitur.com/xmlrpc.php">
<link rel="icon" href="https://media.publit.io/file/w_32,h_32,c_fit,q_80/cropped-site-icon-jpg.jpg" sizes="32x32" />
<link rel="icon" href="https://media.publit.io/file/w_192,h_192,c_fit,q_80/cropped-site-icon-jpg.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.publit.io/file/w_180,h_180,c_fit,q_80/cropped-site-icon-jpg.jpg" />
<meta name="msapplication-TileImage" content="https://media.publit.io/file/w_270,h_270,c_fit,q_80/cropped-site-icon-jpg.jpg" />
		<style id="wp-custom-css">
			.nodeco a {
	text-decoration:none !important;
}

.issuu .pp-infobox-image {
	margin:-30px 10px -30px 0
}

.perspectives h2 {
	border-left:1em solid #00A9DE;
	line-height:1;
	padding-left:1em !important;
}

.media h2 {
	border-left:1em solid #DE8021;
	line-height:1;
}

.happening-now h2 {
	border-left:1em solid #203064;
	line-height:1;
}

.box-title h2 .fl-heading-text {
	padding:0 0 0 0.5em !important;
}

#terms-badges span a {
	display:inline-block;
	padding:0.25em 0.75em;
	background :#203064;
	color:#fff;
	margin:0 1em 1em 0
}

figcaption {
	font-size:80%;
	line-height:1.2em;
}

.wp-caption-text {
    text-align: left;
}

blockquote {
	background:#eeeeee;
	border-left:25px solid #203064;
	color:#203064;
	font-family:"lora", serif;
	font-weight:bold;
}

blockquote p {
	margin-bottom:0;
}

.centered * {
	text-align:center;
}		</style>
		</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-195379 single-format-standard wp-custom-logo fl-theme-builder-footer fl-theme-builder-footer-footer fl-theme-builder-singular fl-theme-builder-singular-single-post group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-page-builder-template ast-no-sidebar astra-3.9.2 ast-full-width-layout ast-sticky-below-shrink ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-normal-title-enabled astra-addon-3.9.2">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="off-canvas">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-menu-2 ast-builder-menu ast-flex ast-builder-menu-2-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-2">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="secondary_menu-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-2" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-49712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49712"><a href="https://theloquitur.com/about/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">About</span><span class="sub-arrow"></span></a></li><li id="menu-item-190738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190738"><a href="https://theloquitur.com/get-involved/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Get Involved</span><span class="sub-arrow"></span></a></li><li id="menu-item-190785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190785"><a href="https://theloquitur.com/got-a-news-tip/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Got a News Tip?</span><span class="sub-arrow"></span></a></li><li id="menu-item-190902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190902"><a href="https://theloquitur.com/pdf-archive/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Archive</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
								</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
					<div class="ast-search-menu-icon slide-search" >
		<form role="search" method="get" class="search-form" action="https://theloquitur.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
					<button class="search-submit ast-search-submit" aria-label="Search Submit">
				<span hidden>Search</span>
				<i><span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
				<path d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z"/>
				</svg></span></i>
			</button>
			</label>
	<input 
        id="apbct_submit_id__search_form_39950" 
        class="apbct_special_field apbct__email_id__search_form"
        name="apbct_submit_id__search_form_39950"  
        type="submit" 
        apbct_event_id="39950"
        size="30" 
        maxlength="200" 
        value=""
    /></form>
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
					<span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
				<path d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z"/>
				</svg></span>				</a>
			</div>
		</div>
				</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-grid-center-col-layout">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-hb-social-icons-1">
			<div class="ast-header-social-1-wrap ast-header-social-wrap"><div class="header-social-inner-wrap element-social-inner-wrap social-show-label-false ast-social-color-type-custom ast-social-stack-none ast-social-element-style-filled"><a href="https://www.facebook.com/LoquiturMedia/" aria-label=Facebook target="_blank" rel="noopener noreferrer" style="--color: #557dbc; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-facebook header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 320 512'><path d='M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z'></path></svg></span></a><a href="https://twitter.com/loqwitter" aria-label=Twitter target="_blank" rel="noopener noreferrer" style="--color: #7acdee; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-twitter header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 512 512'><path d='M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z'></path></svg></span></a><a href="https://www.instagram.com/theloquitur/" aria-label=Instagram target="_blank" rel="noopener noreferrer" style="--color: #8a3ab9; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-instagram header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M224,202.66A53.34,53.34,0,1,0,277.36,256,53.38,53.38,0,0,0,224,202.66Zm124.71-41a54,54,0,0,0-30.41-30.41c-21-8.29-71-6.43-94.3-6.43s-73.25-1.93-94.31,6.43a54,54,0,0,0-30.41,30.41c-8.28,21-6.43,71.05-6.43,94.33S91,329.26,99.32,350.33a54,54,0,0,0,30.41,30.41c21,8.29,71,6.43,94.31,6.43s73.24,1.93,94.3-6.43a54,54,0,0,0,30.41-30.41c8.35-21,6.43-71.05,6.43-94.33S357.1,182.74,348.75,161.67ZM224,338a82,82,0,1,1,82-82A81.9,81.9,0,0,1,224,338Zm85.38-148.3a19.14,19.14,0,1,1,19.13-19.14A19.1,19.1,0,0,1,309.42,189.74ZM400,32H48A48,48,0,0,0,0,80V432a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V80A48,48,0,0,0,400,32ZM382.88,322c-1.29,25.63-7.14,48.34-25.85,67s-41.4,24.63-67,25.85c-26.41,1.49-105.59,1.49-132,0-25.63-1.29-48.26-7.15-67-25.85s-24.63-41.42-25.85-67c-1.49-26.42-1.49-105.61,0-132,1.29-25.63,7.07-48.34,25.85-67s41.47-24.56,67-25.78c26.41-1.49,105.59-1.49,132,0,25.63,1.29,48.33,7.15,67,25.85s24.63,41.42,25.85,67.05C384.37,216.44,384.37,295.56,382.88,322Z'></path></svg></span></a><a href="https://www.youtube.com/user/LOQationNewsProgram" aria-label=YouTube target="_blank" rel="noopener noreferrer" style="--color: #e96651; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-youtube header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 576 512'><path d='M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z'></path></svg></span></a><a href="https://soundcloud.com/loquitur/" aria-label=SoundCloud target="_blank" rel="noopener noreferrer" style="--color: #1B64F6; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-behance header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 640 512'><path d='M111.4 256.3l5.8 65-5.8 68.3c-.3 2.5-2.2 4.4-4.4 4.4s-4.2-1.9-4.2-4.4l-5.6-68.3 5.6-65c0-2.2 1.9-4.2 4.2-4.2 2.2 0 4.1 2 4.4 4.2zm21.4-45.6c-2.8 0-4.7 2.2-5 5l-5 105.6 5 68.3c.3 2.8 2.2 5 5 5 2.5 0 4.7-2.2 4.7-5l5.8-68.3-5.8-105.6c0-2.8-2.2-5-4.7-5zm25.5-24.1c-3.1 0-5.3 2.2-5.6 5.3l-4.4 130 4.4 67.8c.3 3.1 2.5 5.3 5.6 5.3 2.8 0 5.3-2.2 5.3-5.3l5.3-67.8-5.3-130c0-3.1-2.5-5.3-5.3-5.3zM7.2 283.2c-1.4 0-2.2 1.1-2.5 2.5L0 321.3l4.7 35c.3 1.4 1.1 2.5 2.5 2.5s2.2-1.1 2.5-2.5l5.6-35-5.6-35.6c-.3-1.4-1.1-2.5-2.5-2.5zm23.6-21.9c-1.4 0-2.5 1.1-2.5 2.5l-6.4 57.5 6.4 56.1c0 1.7 1.1 2.8 2.5 2.8s2.5-1.1 2.8-2.5l7.2-56.4-7.2-57.5c-.3-1.4-1.4-2.5-2.8-2.5zm25.3-11.4c-1.7 0-3.1 1.4-3.3 3.3L47 321.3l5.8 65.8c.3 1.7 1.7 3.1 3.3 3.1 1.7 0 3.1-1.4 3.1-3.1l6.9-65.8-6.9-68.1c0-1.9-1.4-3.3-3.1-3.3zm25.3-2.2c-1.9 0-3.6 1.4-3.6 3.6l-5.8 70 5.8 67.8c0 2.2 1.7 3.6 3.6 3.6s3.6-1.4 3.9-3.6l6.4-67.8-6.4-70c-.3-2.2-2-3.6-3.9-3.6zm241.4-110.9c-1.1-.8-2.8-1.4-4.2-1.4-2.2 0-4.2.8-5.6 1.9-1.9 1.7-3.1 4.2-3.3 6.7v.8l-3.3 176.7 1.7 32.5 1.7 31.7c.3 4.7 4.2 8.6 8.9 8.6s8.6-3.9 8.6-8.6l3.9-64.2-3.9-177.5c-.4-3-2-5.8-4.5-7.2zm-26.7 15.3c-1.4-.8-2.8-1.4-4.4-1.4s-3.1.6-4.4 1.4c-2.2 1.4-3.6 3.9-3.6 6.7l-.3 1.7-2.8 160.8s0 .3 3.1 65.6v.3c0 1.7.6 3.3 1.7 4.7 1.7 1.9 3.9 3.1 6.4 3.1 2.2 0 4.2-1.1 5.6-2.5 1.7-1.4 2.5-3.3 2.5-5.6l.3-6.7 3.1-58.6-3.3-162.8c-.3-2.8-1.7-5.3-3.9-6.7zm-111.4 22.5c-3.1 0-5.8 2.8-5.8 6.1l-4.4 140.6 4.4 67.2c.3 3.3 2.8 5.8 5.8 5.8 3.3 0 5.8-2.5 6.1-5.8l5-67.2-5-140.6c-.2-3.3-2.7-6.1-6.1-6.1zm376.7 62.8c-10.8 0-21.1 2.2-30.6 6.1-6.4-70.8-65.8-126.4-138.3-126.4-17.8 0-35 3.3-50.3 9.4-6.1 2.2-7.8 4.4-7.8 9.2v249.7c0 5 3.9 8.6 8.6 9.2h218.3c43.3 0 78.6-35 78.6-78.3.1-43.6-35.2-78.9-78.5-78.9zm-296.7-60.3c-4.2 0-7.5 3.3-7.8 7.8l-3.3 136.7 3.3 65.6c.3 4.2 3.6 7.5 7.8 7.5 4.2 0 7.5-3.3 7.5-7.5l3.9-65.6-3.9-136.7c-.3-4.5-3.3-7.8-7.5-7.8zm-53.6-7.8c-3.3 0-6.4 3.1-6.4 6.7l-3.9 145.3 3.9 66.9c.3 3.6 3.1 6.4 6.4 6.4 3.6 0 6.4-2.8 6.7-6.4l4.4-66.9-4.4-145.3c-.3-3.6-3.1-6.7-6.7-6.7zm26.7 3.4c-3.9 0-6.9 3.1-6.9 6.9L227 321.3l3.9 66.4c.3 3.9 3.1 6.9 6.9 6.9s6.9-3.1 6.9-6.9l4.2-66.4-4.2-141.7c0-3.9-3-6.9-6.9-6.9z'></path></svg></span></a></div></div>		</div>
												<div class="site-header-primary-section-left-center site-header-section ast-flex ast-grid-left-center-section">
																			</div>
															</div>
																			<div class="site-header-primary-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://theloquitur.com/" class="custom-logo-link" rel="home"><img src="https://media.publit.io/file/q_80/logo-and-tagline.png" class="custom-logo" alt="Loquitur" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																			<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
																	<div class="site-header-primary-section-right-center site-header-section ast-flex ast-grid-right-center-section">
																			</div>
											<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-html-1" data-section="section-hb-html-1">
			<div class="ast-header-html inner-link-style-"><div class="ast-builder-html-element"><p>Thursday, November 03, 2022</p>
</div></div>		</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-below-header-wrap  ">
		<div class="ast-below-header-bar ast-below-header  site-header-focus-item" data-section="section-below-header-builder">
						<div class="site-below-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-below-header-builder">
				<div class="ast-builder-grid-row ast-grid-center-col-layout-only ast-flex ast-grid-center-col-layout">
																		<div class="site-header-below-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49719"><a href="https://theloquitur.com/category/top-stories/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Top Stories</span><span class="sub-arrow"></span></a></li><li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49721 astra-megamenu-li content-width-mega ast-mm-has-desc"><a href="https://theloquitur.com/category/news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">News<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="astra-megamenu sub-menu astra-mega-menu-width-content ast-hidden">
	<li id="menu-item-194411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194411"><a href="javascript:void(0)" class="ast-disable-link ast-hide-menu-item menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">column 1</span></a><div class="ast-mm-custom-content ast-mm-template-content"><div class="fl-builder-content fl-builder-content-194423 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="194423"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-w41h06ug2jos" data-node="w41h06ug2jos">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-ltx6cyw92sor" data-node="ltx6cyw92sor">
			<div class="fl-col fl-node-0h2k1ar6bt7f fl-col-small" data-node="0h2k1ar6bt7f">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-21jdcfltivse" data-node="21jdcfltivse">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="/category/news">News</a><br />
<a href="/category/in-the-community/">Community News</a><br />
<a href="/category/on-campus/">Campus News</a></p>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-dp2to0eg1mxc fl-col-small" data-node="dp2to0eg1mxc">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-post-grid fl-node-t7p1lizcem6o" data-node="t7p1lizcem6o">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-196506 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news-happenings category-news tag-cabrini-athletics tag-donald-taylor tag-frontpage tag-helen-drinan tag-philadelphia-inquirer tag-simmons-university" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/what-about-students-and-parents-headline-tbd/" content="Helen Drinan hosts Town Hall regarding new changes" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/marcusalvarez/" /><meta itemprop="name" content="Marcus Alvarez" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/the-mansion-front-entrance.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1709" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/what-about-students-and-parents-headline-tbd/' title='Helen Drinan hosts Town Hall regarding new changes'><img width="2560" height="1709" src="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/the-mansion-front-entrance.jpg" class=" wp-post-image" alt="The Cabrini Mansion front entrance side angle with trees and blue sky in the background" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

    <h2 class="fl-post-title"><a href="https://theloquitur.com/what-about-students-and-parents-headline-tbd/"  style="color:#000;text-decoration:none;">Helen Drinan hosts Town Hall regarding new changes</a></h2>
</div>
</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-j3s4mtph1qfb fl-col-small" data-node="j3s4mtph1qfb">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-post-grid fl-node-qzbri0mnvkjg" data-node="qzbri0mnvkjg">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-195938 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-community category-news tag-doug-mastriano tag-gun-control tag-josh-shapiro tag-midterm-election tag-pennsylvania-election tag-public-safety" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/cabrini-community-shares-how-gun-violence-impacts-politics/" content="Cabrini community shares how gun violence impacts politics" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/victoriagiordano/" /><meta itemprop="name" content="Victoria Giordano" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/fibonacci-blue-creative-commons.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1709" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/cabrini-community-shares-how-gun-violence-impacts-politics/' title='Cabrini community shares how gun violence impacts politics'><img width="2560" height="1709" src="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/fibonacci-blue-creative-commons.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

    <h2 class="fl-post-title"><a href="https://theloquitur.com/cabrini-community-shares-how-gun-violence-impacts-politics/"  style="color:#000;text-decoration:none;">Cabrini community shares how gun violence impacts politics</a></h2>
</div>
</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-9vocdist5e4k fl-col-small" data-node="9vocdist5e4k">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-post-grid fl-node-8df6ru5wthkz" data-node="8df6ru5wthkz">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-195413 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-community category-news tag-ignation-family-teach-in tag-league-of-women-voters tag-midterm-election tag-pennsylvania-election tag-wolfington-center" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/voting-is-the-beginning-advocacy-is-forever/" content="Advocacy adds power to voting" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/briannamack/" /><meta itemprop="name" content="Brianna Mack" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2167,h_1441,c_fit,q_80/screen-shot-2022-10-20-at-21-39-17.png" /><meta itemprop="width" content="2167" /><meta itemprop="height" content="1441" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/voting-is-the-beginning-advocacy-is-forever/' title='Advocacy adds power to voting'><img width="2167" height="1441" src="https://media.publit.io/file/w_2167,h_1441,c_fit,q_80/screen-shot-2022-10-20-at-21-39-17.png" class=" wp-post-image" alt="" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

        <h2 class="fl-post-title"><a href="https://theloquitur.com/voting-is-the-beginning-advocacy-is-forever/"  style="color:#000;text-decoration:none;">Advocacy adds power to voting</a></h2>
</div>
</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div></li></ul>
</li><li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://theloquitur.com/category/lifestyles/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lifestyles</span><span class="sub-arrow"></span></a></li><li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49724 ast-mm-has-desc"><a href="https://theloquitur.com/category/sports/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Sports</span><span class="sub-arrow"></span></a></li><li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49725 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Perspectives<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://theloquitur.com/category/perspectives/editorial/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">From the Editors</span></a></li>	<li id="menu-item-190533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190533 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/letter-to-the-editor/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Letters</span></a></li></ul>
</li><li id="menu-item-190652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190652"><a href="https://theloquitur.com/category/multimedia/featured-videos/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Videos</span><span class="sub-arrow"></span></a></li><li id="menu-item-190631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190631"><a href="https://theloquitur.com/podcasts/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Podcasts</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
									</div>
																		</div>
					</div>
								</div>
			</div>
	</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="off-canvas">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://theloquitur.com/" class="custom-logo-link" rel="home"><img src="https://media.publit.io/file/q_80/logo-and-tagline.png" class="custom-logo" alt="Loquitur" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-minimal"   aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-menu2-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='28' viewBox='0 0 24 28'><path d='M24 21v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 13v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 5v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>					</span>
									</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
	</div>

				<header id="ast-fixed-header" class="site-header header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" style="visibility: hidden;" data-type="fixed-header">

					
					<div id="ast-desktop-header" data-toggle-type="off-canvas">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-menu-2 ast-builder-menu ast-flex ast-builder-menu-2-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-2">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="secondary_menu-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-2" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49712"><a href="https://theloquitur.com/about/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">About</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190738"><a href="https://theloquitur.com/get-involved/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Get Involved</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190785"><a href="https://theloquitur.com/got-a-news-tip/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Got a News Tip?</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190902"><a href="https://theloquitur.com/pdf-archive/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Archive</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
								</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
					<div class="ast-search-menu-icon slide-search" >
		<form role="search" method="get" class="search-form" action="https://theloquitur.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
					<button class="search-submit ast-search-submit" aria-label="Search Submit">
				<span hidden>Search</span>
				<i><span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
				<path d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z"/>
				</svg></span></i>
			</button>
			</label>
	<input 
        id="apbct_submit_id__search_form_14734" 
        class="apbct_special_field apbct__email_id__search_form"
        name="apbct_submit_id__search_form_14734"  
        type="submit" 
        apbct_event_id="14734"
        size="30" 
        maxlength="200" 
        value=""
    /></form>
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
					<span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
				<path d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z"/>
				</svg></span>				</a>
			</div>
		</div>
				</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-grid-center-col-layout">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-hb-social-icons-1">
			<div class="ast-header-social-1-wrap ast-header-social-wrap"><div class="header-social-inner-wrap element-social-inner-wrap social-show-label-false ast-social-color-type-custom ast-social-stack-none ast-social-element-style-filled"><a href="https://www.facebook.com/LoquiturMedia/" aria-label=Facebook target="_blank" rel="noopener noreferrer" style="--color: #557dbc; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-facebook header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 320 512'><path d='M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z'></path></svg></span></a><a href="https://twitter.com/loqwitter" aria-label=Twitter target="_blank" rel="noopener noreferrer" style="--color: #7acdee; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-twitter header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 512 512'><path d='M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z'></path></svg></span></a><a href="https://www.instagram.com/theloquitur/" aria-label=Instagram target="_blank" rel="noopener noreferrer" style="--color: #8a3ab9; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-instagram header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M224,202.66A53.34,53.34,0,1,0,277.36,256,53.38,53.38,0,0,0,224,202.66Zm124.71-41a54,54,0,0,0-30.41-30.41c-21-8.29-71-6.43-94.3-6.43s-73.25-1.93-94.31,6.43a54,54,0,0,0-30.41,30.41c-8.28,21-6.43,71.05-6.43,94.33S91,329.26,99.32,350.33a54,54,0,0,0,30.41,30.41c21,8.29,71,6.43,94.31,6.43s73.24,1.93,94.3-6.43a54,54,0,0,0,30.41-30.41c8.35-21,6.43-71.05,6.43-94.33S357.1,182.74,348.75,161.67ZM224,338a82,82,0,1,1,82-82A81.9,81.9,0,0,1,224,338Zm85.38-148.3a19.14,19.14,0,1,1,19.13-19.14A19.1,19.1,0,0,1,309.42,189.74ZM400,32H48A48,48,0,0,0,0,80V432a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V80A48,48,0,0,0,400,32ZM382.88,322c-1.29,25.63-7.14,48.34-25.85,67s-41.4,24.63-67,25.85c-26.41,1.49-105.59,1.49-132,0-25.63-1.29-48.26-7.15-67-25.85s-24.63-41.42-25.85-67c-1.49-26.42-1.49-105.61,0-132,1.29-25.63,7.07-48.34,25.85-67s41.47-24.56,67-25.78c26.41-1.49,105.59-1.49,132,0,25.63,1.29,48.33,7.15,67,25.85s24.63,41.42,25.85,67.05C384.37,216.44,384.37,295.56,382.88,322Z'></path></svg></span></a><a href="https://www.youtube.com/user/LOQationNewsProgram" aria-label=YouTube target="_blank" rel="noopener noreferrer" style="--color: #e96651; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-youtube header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 576 512'><path d='M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z'></path></svg></span></a><a href="https://soundcloud.com/loquitur/" aria-label=SoundCloud target="_blank" rel="noopener noreferrer" style="--color: #1B64F6; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-behance header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 640 512'><path d='M111.4 256.3l5.8 65-5.8 68.3c-.3 2.5-2.2 4.4-4.4 4.4s-4.2-1.9-4.2-4.4l-5.6-68.3 5.6-65c0-2.2 1.9-4.2 4.2-4.2 2.2 0 4.1 2 4.4 4.2zm21.4-45.6c-2.8 0-4.7 2.2-5 5l-5 105.6 5 68.3c.3 2.8 2.2 5 5 5 2.5 0 4.7-2.2 4.7-5l5.8-68.3-5.8-105.6c0-2.8-2.2-5-4.7-5zm25.5-24.1c-3.1 0-5.3 2.2-5.6 5.3l-4.4 130 4.4 67.8c.3 3.1 2.5 5.3 5.6 5.3 2.8 0 5.3-2.2 5.3-5.3l5.3-67.8-5.3-130c0-3.1-2.5-5.3-5.3-5.3zM7.2 283.2c-1.4 0-2.2 1.1-2.5 2.5L0 321.3l4.7 35c.3 1.4 1.1 2.5 2.5 2.5s2.2-1.1 2.5-2.5l5.6-35-5.6-35.6c-.3-1.4-1.1-2.5-2.5-2.5zm23.6-21.9c-1.4 0-2.5 1.1-2.5 2.5l-6.4 57.5 6.4 56.1c0 1.7 1.1 2.8 2.5 2.8s2.5-1.1 2.8-2.5l7.2-56.4-7.2-57.5c-.3-1.4-1.4-2.5-2.8-2.5zm25.3-11.4c-1.7 0-3.1 1.4-3.3 3.3L47 321.3l5.8 65.8c.3 1.7 1.7 3.1 3.3 3.1 1.7 0 3.1-1.4 3.1-3.1l6.9-65.8-6.9-68.1c0-1.9-1.4-3.3-3.1-3.3zm25.3-2.2c-1.9 0-3.6 1.4-3.6 3.6l-5.8 70 5.8 67.8c0 2.2 1.7 3.6 3.6 3.6s3.6-1.4 3.9-3.6l6.4-67.8-6.4-70c-.3-2.2-2-3.6-3.9-3.6zm241.4-110.9c-1.1-.8-2.8-1.4-4.2-1.4-2.2 0-4.2.8-5.6 1.9-1.9 1.7-3.1 4.2-3.3 6.7v.8l-3.3 176.7 1.7 32.5 1.7 31.7c.3 4.7 4.2 8.6 8.9 8.6s8.6-3.9 8.6-8.6l3.9-64.2-3.9-177.5c-.4-3-2-5.8-4.5-7.2zm-26.7 15.3c-1.4-.8-2.8-1.4-4.4-1.4s-3.1.6-4.4 1.4c-2.2 1.4-3.6 3.9-3.6 6.7l-.3 1.7-2.8 160.8s0 .3 3.1 65.6v.3c0 1.7.6 3.3 1.7 4.7 1.7 1.9 3.9 3.1 6.4 3.1 2.2 0 4.2-1.1 5.6-2.5 1.7-1.4 2.5-3.3 2.5-5.6l.3-6.7 3.1-58.6-3.3-162.8c-.3-2.8-1.7-5.3-3.9-6.7zm-111.4 22.5c-3.1 0-5.8 2.8-5.8 6.1l-4.4 140.6 4.4 67.2c.3 3.3 2.8 5.8 5.8 5.8 3.3 0 5.8-2.5 6.1-5.8l5-67.2-5-140.6c-.2-3.3-2.7-6.1-6.1-6.1zm376.7 62.8c-10.8 0-21.1 2.2-30.6 6.1-6.4-70.8-65.8-126.4-138.3-126.4-17.8 0-35 3.3-50.3 9.4-6.1 2.2-7.8 4.4-7.8 9.2v249.7c0 5 3.9 8.6 8.6 9.2h218.3c43.3 0 78.6-35 78.6-78.3.1-43.6-35.2-78.9-78.5-78.9zm-296.7-60.3c-4.2 0-7.5 3.3-7.8 7.8l-3.3 136.7 3.3 65.6c.3 4.2 3.6 7.5 7.8 7.5 4.2 0 7.5-3.3 7.5-7.5l3.9-65.6-3.9-136.7c-.3-4.5-3.3-7.8-7.5-7.8zm-53.6-7.8c-3.3 0-6.4 3.1-6.4 6.7l-3.9 145.3 3.9 66.9c.3 3.6 3.1 6.4 6.4 6.4 3.6 0 6.4-2.8 6.7-6.4l4.4-66.9-4.4-145.3c-.3-3.6-3.1-6.7-6.7-6.7zm26.7 3.4c-3.9 0-6.9 3.1-6.9 6.9L227 321.3l3.9 66.4c.3 3.9 3.1 6.9 6.9 6.9s6.9-3.1 6.9-6.9l4.2-66.4-4.2-141.7c0-3.9-3-6.9-6.9-6.9z'></path></svg></span></a></div></div>		</div>
												<div class="site-header-primary-section-left-center site-header-section ast-flex ast-grid-left-center-section">
																			</div>
															</div>
																			<div class="site-header-primary-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://theloquitur.com/" class="custom-logo-link" rel="home"><img src="https://media.publit.io/file/q_80/logo-and-tagline.png" class="custom-logo" alt="Loquitur" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																			<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
																	<div class="site-header-primary-section-right-center site-header-section ast-flex ast-grid-right-center-section">
																			</div>
											<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-html-1" data-section="section-hb-html-1">
			<div class="ast-header-html inner-link-style-"><div class="ast-builder-html-element"><p>Thursday, November 03, 2022</p>
</div></div>		</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-below-header-wrap  ">
		<div class="ast-below-header-bar ast-below-header  site-header-focus-item" data-section="section-below-header-builder">
						<div class="site-below-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-below-header-builder">
				<div class="ast-builder-grid-row ast-grid-center-col-layout-only ast-flex ast-grid-center-col-layout">
																		<div class="site-header-below-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49719"><a href="https://theloquitur.com/category/top-stories/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Top Stories</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49721 astra-megamenu-li content-width-mega ast-mm-has-desc"><a href="https://theloquitur.com/category/news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">News<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="astra-megamenu sub-menu astra-mega-menu-width-content ast-hidden">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194411"><a href="javascript:void(0)" class="ast-disable-link ast-hide-menu-item menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">column 1</span></a><div class="ast-mm-custom-content ast-mm-template-content"><div class="fl-builder-content fl-builder-content-194423 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="194423"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-w41h06ug2jos" data-node="w41h06ug2jos">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-ltx6cyw92sor" data-node="ltx6cyw92sor">
			<div class="fl-col fl-node-0h2k1ar6bt7f fl-col-small" data-node="0h2k1ar6bt7f">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-21jdcfltivse" data-node="21jdcfltivse">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="/category/news">News</a><br />
<a href="/category/in-the-community/">Community News</a><br />
<a href="/category/on-campus/">Campus News</a></p>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-dp2to0eg1mxc fl-col-small" data-node="dp2to0eg1mxc">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-post-grid fl-node-t7p1lizcem6o" data-node="t7p1lizcem6o">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-196506 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news-happenings category-news tag-cabrini-athletics tag-donald-taylor tag-frontpage tag-helen-drinan tag-philadelphia-inquirer tag-simmons-university" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/what-about-students-and-parents-headline-tbd/" content="Helen Drinan hosts Town Hall regarding new changes" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/marcusalvarez/" /><meta itemprop="name" content="Marcus Alvarez" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/the-mansion-front-entrance.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1709" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/what-about-students-and-parents-headline-tbd/' title='Helen Drinan hosts Town Hall regarding new changes'><img width="2560" height="1709" src="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/the-mansion-front-entrance.jpg" class=" wp-post-image" alt="The Cabrini Mansion front entrance side angle with trees and blue sky in the background" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

    <h2 class="fl-post-title"><a href="https://theloquitur.com/what-about-students-and-parents-headline-tbd/"  style="color:#000;text-decoration:none;">Helen Drinan hosts Town Hall regarding new changes</a></h2>
</div>
</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-j3s4mtph1qfb fl-col-small" data-node="j3s4mtph1qfb">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-post-grid fl-node-qzbri0mnvkjg" data-node="qzbri0mnvkjg">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-195938 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-community category-news tag-doug-mastriano tag-gun-control tag-josh-shapiro tag-midterm-election tag-pennsylvania-election tag-public-safety" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/cabrini-community-shares-how-gun-violence-impacts-politics/" content="Cabrini community shares how gun violence impacts politics" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/victoriagiordano/" /><meta itemprop="name" content="Victoria Giordano" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/fibonacci-blue-creative-commons.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1709" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/cabrini-community-shares-how-gun-violence-impacts-politics/' title='Cabrini community shares how gun violence impacts politics'><img width="2560" height="1709" src="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/fibonacci-blue-creative-commons.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

    <h2 class="fl-post-title"><a href="https://theloquitur.com/cabrini-community-shares-how-gun-violence-impacts-politics/"  style="color:#000;text-decoration:none;">Cabrini community shares how gun violence impacts politics</a></h2>
</div>
</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-9vocdist5e4k fl-col-small" data-node="9vocdist5e4k">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-post-grid fl-node-8df6ru5wthkz" data-node="8df6ru5wthkz">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-195413 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-community category-news tag-ignation-family-teach-in tag-league-of-women-voters tag-midterm-election tag-pennsylvania-election tag-wolfington-center" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/voting-is-the-beginning-advocacy-is-forever/" content="Advocacy adds power to voting" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/briannamack/" /><meta itemprop="name" content="Brianna Mack" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2167,h_1441,c_fit,q_80/screen-shot-2022-10-20-at-21-39-17.png" /><meta itemprop="width" content="2167" /><meta itemprop="height" content="1441" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/voting-is-the-beginning-advocacy-is-forever/' title='Advocacy adds power to voting'><img width="2167" height="1441" src="https://media.publit.io/file/w_2167,h_1441,c_fit,q_80/screen-shot-2022-10-20-at-21-39-17.png" class=" wp-post-image" alt="" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

        <h2 class="fl-post-title"><a href="https://theloquitur.com/voting-is-the-beginning-advocacy-is-forever/"  style="color:#000;text-decoration:none;">Advocacy adds power to voting</a></h2>
</div>
</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://theloquitur.com/category/lifestyles/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lifestyles</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49724 ast-mm-has-desc"><a href="https://theloquitur.com/category/sports/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Sports</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49725 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Perspectives<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://theloquitur.com/category/perspectives/editorial/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">From the Editors</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190533 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/letter-to-the-editor/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Letters</span></a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190652"><a href="https://theloquitur.com/category/multimedia/featured-videos/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Videos</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190631"><a href="https://theloquitur.com/podcasts/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Podcasts</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
									</div>
																		</div>
					</div>
								</div>
			</div>
	</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="off-canvas">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://theloquitur.com/" class="custom-logo-link" rel="home"><img src="https://media.publit.io/file/q_80/logo-and-tagline.png" class="custom-logo" alt="Loquitur" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-minimal"   aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-menu2-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='28' viewBox='0 0 24 28'><path d='M24 21v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 13v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 5v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>					</span>
									</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
	</div>

					
				</header><!-- #astra-fixed-header -->

						</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
					
			<div id="primary" class="content-area primary">
			<div class="fl-builder-content fl-builder-content-190543 fl-builder-global-templates-locked" data-post-id="190543"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-jsutr6g9k2cf" data-node="jsutr6g9k2cf">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-o634tzgx0vyf" data-node="o634tzgx0vyf">
			<div class="fl-col fl-node-zxyjq0k4rb31 fl-col-has-cols" data-node="zxyjq0k4rb31">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-abmjux64o8vq" data-node="abmjux64o8vq">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text"></span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-01soqjbf3g24" data-node="01soqjbf3g24">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Sass drives in big W with weekly award</span>
	</h1>
	</div>
</div>

<div class="fl-col-group fl-node-pv1oj0h6fc87 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center" data-node="pv1oj0h6fc87">
			<div class="fl-col fl-node-da2jp3cv5whr fl-col-small" data-node="da2jp3cv5whr">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-vx29limcq7fs" data-node="vx29limcq7fs">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-crop-circle fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-193962 size-medium" src="https://theloquitur.com/wp-content/uploads/bb-plugin/cache/dsc_0119-circle.jpg" alt="DSC_0119" itemprop="image" title="DSC_0119"  />
					</div>
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-lj29foeauthv" data-node="lj29foeauthv">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-pcnyxmk42lw0" data-node="pcnyxmk42lw0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>By <a href="https://theloquitur.com/author/giannamcgann/">Gianna McGann</a><br />
November 3, 2022</p>
</div>
	</div>
</div>
</div>
</div>
	</div>
<div class="fl-module fl-module-photo fl-node-e79os5t6zugw" data-node="e79os5t6zugw">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-196018" src="https://media.publit.io/file/w_2560,h_1707,c_fit,q_80/img_1872-2-4.jpg" alt="This is a photo of the player who won the award." itemprop="image" title="IMG_1872"  />
					</div>
		<div class="fl-photo-caption fl-photo-caption-below" itemprop="caption">Award winner, Frankie Sass, in the Dixon Center. Photo by Gianna McGann.</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-ifd2quwlsezr" data-node="ifd2quwlsezr">
	<div class="fl-module-content fl-node-content">
		<p>A freshman here at Cabrini was awarded the Men&#8217;s Golf Player of The Week award. Frankie Sass, freshman business major with a marketing minor, took home the award.</p>
<p>Sass has been playing golf for about 10 years since he was eight years old.  He said, &#8220;Honestly, it felt pretty good when I found out I won the award, especially since I am only a freshman and still have three more years to show my full potential.&#8221;</p>
<h3>Choosing Cabrini</h3>
<p>&#8220;I chose Cabrini because I wanted to play collegiate golf and compete, and they had the coaching staff and accolades that showed they were a serious program. I almost knew that this would be the school I was choosing right after my visit because everything about it seemed right. The players and coaching staff were very welcoming, we as players have access to our home course almost whenever we want, and the campus was a bonus on top of all of the other perks,&#8221; Sass said.</p>
<figure id="attachment_196019" aria-describedby="caption-attachment-196019" style="width: 317px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-196019" src="https://media.publit.io/file/q_80/frankie-3.jpg" alt="" width="317" height="563" /><figcaption id="caption-attachment-196019" class="wp-caption-text">Sass at the White Manor Country Club driving range. Photo by Frankie Sass.</figcaption></figure>
<p>He said that when he won the award, no one presented it to him because everyone sort of knew he was going to be the week&#8217;s recipient; he had the best score in the conference that week. He has a scoring average of four over par, with one top-three finish and one top-20 finish.</p>
<p>Brad Kane, interim head coach of both the men&#8217;s and women&#8217;s golf teams, said, &#8220;This was a well-deserved award for Frankie. He played really solid golf. A freshman shooting 71 is definitely something worth noticing as it doesn&#8217;t happen that often &#8230; I&#8217;m very proud of him.&#8221;</p>
<p>Sass said, &#8220;I believe the key to my success that day was getting the ball in play off the tee. It was not a relatively long course, and I knew I would have a good chance at scoring if I could give myself a decent shot into every green.&#8221;</p>
<p>Being able to rattle off four birdies in a row after a three-over start on his first eight holes was a huge confidence booster. After that, he was able to play steady golf for the rest of the round, especially during the second round.</p>
<p>&#8220;Frankie has a great way of thinking around the course and understanding what he has to do on a certain shot. He doesn&#8217;t always try to do too much and stays within himself. It&#8217;s usually a little rare to find younger players who can control themselves and not get too worked up when they hit a bad shot. His mental fortitude is a real plus,&#8221; Kane said.</p>
<h3>Men&#8217;s golf team</h3>
<p>The men&#8217;s golf team&#8217;s current season record puts them at an average of 307.3 for a four-player team.</p>
<p>Their most recent match was The Melee, which was a two-day tournament that took place at Riverview Country Club in Easton, Pennsylvania from Oct. 15-16. Cabrini finished with a score of 651 over the two days, and Frankie finished with a personal score of 156 and tied for 28th. These results led to Cabrini placing 10th out of the 11 teams that participated.</p>
		<div class="ss-inline-share-wrapper ss-left-inline-content ss-small-icons ss-with-spacing ss-rounded-icons">

							<p class="ss-social-share-label">
					<span>Share via:</span>
				</p>
			
			<div class="ss-inline-share-content">

								
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Sass%20drives%20in%20big%20W%20with%20weekly%20award&#038;u=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="195379" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>

							
																<span class="ss-network-label">Facebook</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Sass+drives+in+big+W+with+weekly+award&#038;url=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="195379" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>

							
																<span class="ss-network-label">Twitter</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Sass%20drives%20in%20big%20W%20with%20weekly%20award&#038;url=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="195379" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>

							
																<span class="ss-network-label">LinkedIn</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F&#038;subject=Sass%20drives%20in%20big%20W%20with%20weekly%20award" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="195379" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>

							
																<span class="ss-network-label">Email</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="#" class="ss-print-color" rel="nofollow noopener" data-ss-ss-network-id="print" data-ss-ss-post-id="195379" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></i>

							
																<span class="ss-network-label">Print</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" class="ss-copy-color" rel="nofollow noopener" data-ss-ss-network-id="copy" data-ss-ss-post-id="195379" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></i>

							
																<span class="ss-network-label">Copy Link</span>
									
						</span>

											</a>
					
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>

														<span class="ss-reveal-label-wrap">
																			<span class="ss-network-label">More</span>
																	</span>
													</span>
					</a>

					
				</li>
					</ul>
		
			</div><!-- END .ss-inline-share-content -->
		</div><!-- END .ss-inline-share-wrapper -->
			</div>
</div>
<div class="fl-module fl-module-pp-modal-box fl-node-8k91xtj0msr4" data-node="8k91xtj0msr4">
	<div class="fl-module-content fl-node-content">
		<div class="pp-modal-button">
	<a href="#" id="trigger-8k91xtj0msr4" class="pp-modal-trigger modal-8k91xtj0msr4" data-modal="8k91xtj0msr4" data-node="8k91xtj0msr4">
									<span class="pp-modal-trigger-text">GIVE FEEDBACK</span>
												</a>
</div>
<div id="modal-8k91xtj0msr4" class="pp-modal-wrap has-overlay-animation" role="dialog">
	<div class="pp-modal-container">
				<div class="pp-modal layout-standard">
						<div class="pp-modal-body">
															<div class="pp-modal-close box-top-right no-modal-header" role="button" tabindex="0" aria-label="Close">
							<div class="bar-wrap" aria-hidden="true">
								<span class="bar-1"></span>
								<span class="bar-2"></span>
							</div>
						</div>
																	<div class="pp-modal-content">
					<div class="pp-modal-content-inner">
						<link rel='stylesheet' id='socialsnap-styles-css'  href='https://theloquitur.com/wp-content/plugins/socialsnap/assets/css/socialsnap.css?ver=1.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-190643-css'  href='https://theloquitur.com/wp-content/uploads/bb-plugin/cache/190643-layout-partial.css?ver=51890ac3f9567ac65513480342a0cc1a' media='all' />
<div class="fl-builder-content fl-builder-content-190643 fl-builder-template fl-builder-module-template fl-builder-global-templates-locked" data-post-id="190643"><div class="fl-module fl-module-pp-gravity-form fl-node-3dm1ou8vakcb" data-node="3dm1ou8vakcb">
	<div class="fl-module-content fl-node-content">
		<div class="pp-gf-content">
	<div class="pp-gf-inner">
		<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gravity-theme' id='gform_wrapper_1' style='display:none'><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/freshman-golf-player-wins-weekly-award/#gf_1' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><div id="field_1_3"  class="gfield gfield--width-full field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_3"><label class='gfield_label' for='input_1_3' >I want to:</label><div class='ginput_container ginput_container_select'><select name='input_3' id='input_1_3' class='large gfield_select' tabindex='100'    aria-invalid="false" ><option value='Give Feedback' >Give Feedback</option><option value='Request a Correction' >Request a Correction</option></select></div></div><div id="field_1_1"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_1"><label class='gfield_label' for='input_1_1' >Name<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='large'   tabindex='101'  aria-required="true" aria-invalid="false"   /> </div></div><div id="field_1_4"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_4"><label class='gfield_label' for='input_1_4' >Email<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_1_4' type='email' value='' class='large' tabindex='102'   aria-required="true" aria-invalid="false"  />
                        </div></div><div id="field_1_5"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_5"><label class='gfield_label' for='input_1_5' >Message<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_5' id='input_1_5' class='textarea large' tabindex='103'    aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></div><div id="field_1_6"  class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_6"><label class='gfield_label' for='input_1_6' >Field for Correction<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_6' id='input_1_6' class='textarea large' tabindex='104'    aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='105' onclick='if(window["gf_submitting_1"]){return false;}  if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=100' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImE5YTQ5ZGI1ZDUxMjFkOWYzM2M2YTU1ODE3YWRjMzJmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <input type="hidden" id="ct_checkjs_19b650660b253761af189682e03501dd" name="ct_checkjs" value="0" /><script >setTimeout(function(){var ct_input_name = "ct_checkjs_19b650660b253761af189682e03501dd";if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1028211488');}}, 1000);</script><input 
        id="apbct__email_id__gravity_form_14428" 
        class="apbct_special_field apbct__email_id__gravity_form"
        autocomplete="off" 
        name="apbct__email_id__gravity_form_14428"  
        type="text" 
        value="" 
        size="30" 
        maxlength="200" 
    /><input 
        id="apbct_event_id"
        class="apbct_special_field"
        name="apbct_event_id"
        type="hidden" 
        value="14428" 
            /></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script>
gform.initializeOnLoaded( function() {gformInitSpinner( 1, 'https://theloquitur.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://theloquitur.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_1').text());}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );
</script>
	</div>
</div>
	</div>
</div>
</div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="pp-modal-overlay"></div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-q4k1dsbil09v" data-node="q4k1dsbil09v">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div id="terms-badges" class="fl-module fl-module-html fl-node-xwrz4uvc6o15" data-node="xwrz4uvc6o15">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class='fl-post_tag'><span><a href="https://theloquitur.com/tag/cabrini-athletics/" rel="tag" class="cabrini-athletics">Cabrini Athletics</a></span><span><a href="https://theloquitur.com/tag/mens-golf-team/" rel="tag" class="mens-golf-team">men's golf team</a></span><span><a href="https://theloquitur.com/tag/player-of-the-week/" rel="tag" class="player-of-the-week">player of the week</a></span><span><a href="https://theloquitur.com/tag/student-athlete/" rel="tag" class="student-athlete">student athlete</a></span></div></div>
	</div>
</div>

<div class="fl-col-group fl-node-6fpvdnxaq4uw fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center" data-node="6fpvdnxaq4uw">
			<div class="fl-col fl-node-0u6cvraolxdq fl-col-small" data-node="0u6cvraolxdq">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-8sitgc3knjb0" data-node="8sitgc3knjb0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-crop-circle fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-193962 size-medium" src="https://theloquitur.com/wp-content/uploads/bb-plugin/cache/dsc_0119-circle.jpg" alt="DSC_0119" itemprop="image" title="DSC_0119"  />
					</div>
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-jxghoe495rbn" data-node="jxghoe495rbn">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-3edskthcgoa2" data-node="3edskthcgoa2">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Gianna McGann</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-6syzx1a8qew5" data-node="6syzx1a8qew5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Hello, my name is Gianna McGann. I am a sophomore majoring in digital communications and social media, and minoring in theater. My position this year on the Loquitur is reporter. A fun fact about myself is that I am on the Autism Spectrum. I have a condition called Asperger's Syndrome. My career goals are to figure out some way to combine my major and minor in a job field that I enjoy, whether it's an acting job or something relating to social media platforms. I don't have a particular kind of content that I want to report on. I am interested in learning about all the different categories, whether it's lifestyles, sports, or news.</p>
</div>
	</div>
</div>
</div>
</div>
	</div>
<div class="fl-module fl-module-heading fl-node-6ejl87yuqhzg happening-now box-title" data-node="6ejl87yuqhzg">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">You May Also Like</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-uv056jlkpxfb" data-node="uv056jlkpxfb">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
	<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-align-default post-23998 post type-post status-publish format-standard hentry category-sports" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/new-cabrini-alum-golf-coach/" content="A decade after graduating, Moose takes command of Cavaliers golf program" /><meta itemprop="datePublished" content="2011-10-17" /><meta itemprop="dateModified" content="2011-10-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/beatrice-mcquiston/" /><meta itemprop="name" content="Beatrice McQuiston" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>

<div class="fl-post-text">

    <h2 class="fl-post-title"><a href="https://theloquitur.com/new-cabrini-alum-golf-coach/"  style="color:#000;text-decoration:none;">A decade after graduating, Moose takes command of Cavaliers golf program</a></h2>

    <div class="fl-post-meta">
    	By <a href="https://theloquitur.com/author/beatrice-mcquiston/">Beatrice McQuiston</a> | October 17, 2011
    </div>

</div>
</div>

</div>
<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-align-default post-47991 post type-post status-publish format-standard hentry category-sports" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/cabrini-golf-finished-second-swarthmore-quad/" content="Cabrini golf finished second at Swarthmore Quad" /><meta itemprop="datePublished" content="2014-04-08" /><meta itemprop="dateModified" content="2014-04-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/arielmelendez/" /><meta itemprop="name" content="Ariel Melendez" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>

<div class="fl-post-text">

    <h2 class="fl-post-title"><a href="https://theloquitur.com/cabrini-golf-finished-second-swarthmore-quad/"  style="color:#000;text-decoration:none;">Cabrini golf finished second at Swarthmore Quad</a></h2>

    <div class="fl-post-meta">
    	By <a href="https://theloquitur.com/author/arielmelendez/">Ariel Melendez</a> | April 8, 2014
    </div>

</div>
</div>

</div>
<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-191184 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-coach tag-featured tag-mens-golf tag-womens-golf" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/profile-head-coach-brad-kane/" content="Brad Kane: new interim head golf coach" /><meta itemprop="datePublished" content="2022-09-29" /><meta itemprop="dateModified" content="2022-10-24" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/micahbalobalo/" /><meta itemprop="name" content="Micah Balobalo" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1920,c_fit,q_80/img_6783-3.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/profile-head-coach-brad-kane/' title='Brad Kane: new interim head golf coach'><img width="325" height="250" src="https://media.publit.io/file/w_325,h_250,c_fill,q_80/img_6783-3.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

    <h2 class="fl-post-title"><a href="https://theloquitur.com/profile-head-coach-brad-kane/"  style="color:#000;text-decoration:none;">Brad Kane: new interim head golf coach</a></h2>

    <div class="fl-post-meta">
    	By <a href="https://theloquitur.com/author/micahbalobalo/">Micah Balobalo</a> | September 29, 2022
    </div>

</div>
</div>

</div>
	</div>
<div class="fl-clear"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-v34l1yibjk7z" data-node="v34l1yibjk7z">
	<div class="fl-module-content fl-node-content">
		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment</h3><form action="https://theloquitur.com/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><legend class ="comment-form-legend"></legend><div class="comment-form-textarea ast-grid-common-col"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='195379' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_bf62768ca46b6c3b5bea9515d1a1fc45" name="ct_checkjs" value="0" /><script>setTimeout(function(){var ct_input_name = "ct_checkjs_bf62768ca46b6c3b5bea9515d1a1fc45";if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1028211488');}}, 1000);</script></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-t6endbr4pq3m fl-col-small" data-node="t6endbr4pq3m">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-infobox fl-node-72volauysbz0 fl-visible-desktop nodeco issuu" data-node="72volauysbz0">
	<div class="fl-module-content fl-node-content">
		<div class="pp-infobox-wrap">
			<a class="pp-infobox-link" href="https://issuu.com/loquitur/docs/2022-23issue01loquitur/1?e=1120651/93904904" target="_blank">
	<div class="pp-infobox layout-3">
	<div class="layout-3-wrapper">
		<div class="pp-icon-wrapper animated">
						<div class="pp-infobox-image">
							<img src="https://media.publit.io/file/q_80/loquitur-publisher-publications-issuu.png" alt="loquitur-Publisher-Publications-Issuu" />
						</div>
			</div>
		<div class="pp-heading-wrapper">
						
		<div class="pp-infobox-title-wrapper"><h4 class="pp-infobox-title">Click here to check out our latest edition!</h4></div>
		
			<div class="pp-infobox-description">
				<div class="pp-description-wrap">
					<p><img loading="lazy" width="141" height="37" class="alignnone size-medium wp-image-190462" src="https://media.publit.io/file/q_80/issue-logo.png" alt="" /></p>				</div>
							</div>
		</div>
	</div>
</div>		</a>
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-infobox fl-node-4239rpcvbnfk fl-visible-medium-mobile nodeco" data-node="4239rpcvbnfk">
	<div class="fl-module-content fl-node-content">
		<div class="pp-infobox-wrap">
			<a class="pp-infobox-link" href="https://issuu.com/loquitur/docs/2022-23issue01loquitur/1?e=1120651/93904904" target="_blank">
	<div class="pp-infobox layout-5">
	<div class="pp-icon-wrapper animated">
						<div class="pp-infobox-image">
							<img src="https://media.publit.io/file/q_80/loquitur-publisher-publications-issuu.png" alt="loquitur-Publisher-Publications-Issuu" />
						</div>
			</div>
		
		<div class="pp-infobox-title-wrapper"><h4 class="pp-infobox-title">Click here to check out our latest edition!</h4></div>
		
	<div class="pp-infobox-description">
		<div class="pp-description-wrap">
			<p><img loading="lazy" width="141" height="37" class="alignnone size-medium wp-image-190462" src="https://media.publit.io/file/q_80/issue-logo.png" alt="" /></p>		</div>
			</div>
</div>		</a>
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-zmde051wq349 perspectives box-title" data-node="zmde051wq349">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Perspectives</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-i51vjr8yfeat nodeco" data-node="i51vjr8yfeat">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-196275 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-perspectives tag-cabrini-university tag-collegiate-journalism tag-cabrini-communication tag-midterm-election tag-pennsylvania-election" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/community-is-everything/" content="Community is everything" /><meta itemprop="datePublished" content="2022-11-02" /><meta itemprop="dateModified" content="2022-11-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/loquitur-editorial-board/" /><meta itemprop="name" content="Loquitur Editorial Board" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1920,c_fit,q_80/loquitur-editorial-board-11-1.jpeg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>   <div class="terms">
        <a href="https://theloquitur.com/category/perspectives/editorial/" rel="tag" class="editorial">Editorial</a>
    </div>    <h2 class="fl-post-title"><a href="https://theloquitur.com/community-is-everything/"  style="color:#000;text-decoration:none;">Community is everything</a></h2>

    <div class="fl-post-meta">
    	By <a href="https://theloquitur.com/author/loquitur-editorial-board/">Loquitur Editorial Board</a> | November 2, 2022
    </div>


</div>


<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-195071 post type-post status-publish format-standard has-post-thumbnail hentry category-perspectives tag-austin-davis tag-democrat tag-doug-mastriano tag-featured tag-frontpage tag-john-fetterman tag-josh-shapiro tag-midterm-election tag-pennsylvania-election tag-republican" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/progress-is-still-happening/" content="Much at stake during midterm elections" /><meta itemprop="datePublished" content="2022-11-01" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/victoriaemmitt/" /><meta itemprop="name" content="Victoria Emmitt" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1707,c_fit,q_80/pexels-edmond-dantes-7103148.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1707" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>   <div class="terms">
        <a href="https://theloquitur.com/category/perspectives/" rel="tag" class="perspectives">Perspectives</a>
    </div>    <h2 class="fl-post-title"><a href="https://theloquitur.com/progress-is-still-happening/"  style="color:#000;text-decoration:none;">Much at stake during midterm elections</a></h2>

    <div class="fl-post-meta">
    	By <a href="https://theloquitur.com/author/victoriaemmitt/">Victoria Emmitt</a> | November 1, 2022
    </div>


</div>


<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-195203 post type-post status-publish format-standard has-post-thumbnail hentry category-perspectives tag-featured tag-frontpage tag-mental-health tag-screen-time tag-social-media" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/these-social-media-platforms-are-damaging-to-society/" content="Taking a break from these damaging social media platforms" /><meta itemprop="datePublished" content="2022-10-23" /><meta itemprop="dateModified" content="2022-10-31" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/isaiahdickson/" /><meta itemprop="name" content="Isaiah Dickson" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1437,c_fit,q_80/dole777-eqspi11rf68-unsplash-2-b.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1437" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>   <div class="terms">
        <a href="https://theloquitur.com/category/perspectives/" rel="tag" class="perspectives">Perspectives</a>
    </div>    <h2 class="fl-post-title"><a href="https://theloquitur.com/these-social-media-platforms-are-damaging-to-society/"  style="color:#000;text-decoration:none;">Taking a break from these damaging social media platforms</a></h2>

    <div class="fl-post-meta">
    	By <a href="https://theloquitur.com/author/isaiahdickson/">Isaiah Dickson</a> | October 23, 2022
    </div>


</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-wyf7vq12zcra media box-title" data-node="wyf7vq12zcra">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Listen Up</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-32r5ta4deyfz" data-node="32r5ta4deyfz">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<iframe loading="lazy" src="https://anchor.fm/loquitur7/embed/episodes/Loquitur-Presents-Talk-59--Monumental-changes-happening-at-Cabrini--Community--and-the-importance-of-voting-e1q56mh" height="102px" width="400px" frameborder="0" scrolling="no"></iframe></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-3hzjoel7m0f4 media box-title" data-node="3hzjoel7m0f4">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">watch</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-d28njsbi5myv" data-node="d28njsbi5myv">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/J2dmjKufad0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>			</div><!-- #primary -->

			
				</div> <!-- ast-container -->
	</div><!-- #content -->
		<div id="ast-mobile-popup-wrapper">
			<div id="ast-mobile-popup" class="ast-mobile-popup-drawer content-align-flex-start ast-mobile-popup-right">
			<div class="ast-mobile-popup-overlay"></div>
			<div class="ast-mobile-popup-inner">
					<div class="ast-mobile-popup-header">
						<button type="button" id="menu-toggle-close" class="menu-toggle-close" aria-label="Close menu">
							<span class="ast-svg-iconset">
								<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>							</span>
						</button>
					</div>
					<div class="ast-mobile-popup-content">
								<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="ast-mobile-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="ast-hf-mobile-menu" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49719"><a href="https://theloquitur.com/category/top-stories/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Top Stories</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49721 ast-mm-has-desc"><a href="https://theloquitur.com/category/news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">News<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194411"><a href="javascript:void(0)" class="ast-disable-link ast-hide-menu-item menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">column 1</span></a><div class="ast-mm-custom-content ast-mm-template-content"><link rel='stylesheet' id='gform_basic-css'  href='https://theloquitur.com/wp-content/plugins/gravityforms/assets/css/dist/basic.min.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='gform_theme_components-css'  href='https://theloquitur.com/wp-content/plugins/gravityforms/assets/css/dist/theme-components.min.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://theloquitur.com/wp-content/plugins/gravityforms/assets/css/dist/theme-ie11.min.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://theloquitur.com/wp-content/plugins/gravityforms/assets/css/dist/theme.min.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='astra-gravity-forms-css'  href='https://theloquitur.com/wp-content/themes/astra/assets/css/minified/compatibility/gravity-forms.min.css?ver=3.9.2' media='all' />
<div class="fl-builder-content fl-builder-content-194423 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="194423"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-w41h06ug2jos" data-node="w41h06ug2jos">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-ltx6cyw92sor" data-node="ltx6cyw92sor">
			<div class="fl-col fl-node-0h2k1ar6bt7f fl-col-small" data-node="0h2k1ar6bt7f">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-21jdcfltivse" data-node="21jdcfltivse">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="/category/news">News</a><br />
<a href="/category/in-the-community/">Community News</a><br />
<a href="/category/on-campus/">Campus News</a></p>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-dp2to0eg1mxc fl-col-small" data-node="dp2to0eg1mxc">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-post-grid fl-node-t7p1lizcem6o" data-node="t7p1lizcem6o">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-196506 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news-happenings category-news tag-cabrini-athletics tag-donald-taylor tag-frontpage tag-helen-drinan tag-philadelphia-inquirer tag-simmons-university" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/what-about-students-and-parents-headline-tbd/" content="Helen Drinan hosts Town Hall regarding new changes" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/marcusalvarez/" /><meta itemprop="name" content="Marcus Alvarez" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/the-mansion-front-entrance.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1709" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/what-about-students-and-parents-headline-tbd/' title='Helen Drinan hosts Town Hall regarding new changes'><img width="2560" height="1709" src="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/the-mansion-front-entrance.jpg" class=" wp-post-image" alt="The Cabrini Mansion front entrance side angle with trees and blue sky in the background" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

    <h2 class="fl-post-title"><a href="https://theloquitur.com/what-about-students-and-parents-headline-tbd/"  style="color:#000;text-decoration:none;">Helen Drinan hosts Town Hall regarding new changes</a></h2>
</div>
</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-j3s4mtph1qfb fl-col-small" data-node="j3s4mtph1qfb">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-post-grid fl-node-qzbri0mnvkjg" data-node="qzbri0mnvkjg">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-195938 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-community category-news tag-doug-mastriano tag-gun-control tag-josh-shapiro tag-midterm-election tag-pennsylvania-election tag-public-safety" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/cabrini-community-shares-how-gun-violence-impacts-politics/" content="Cabrini community shares how gun violence impacts politics" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/victoriagiordano/" /><meta itemprop="name" content="Victoria Giordano" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/fibonacci-blue-creative-commons.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1709" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/cabrini-community-shares-how-gun-violence-impacts-politics/' title='Cabrini community shares how gun violence impacts politics'><img width="2560" height="1709" src="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/fibonacci-blue-creative-commons.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

    <h2 class="fl-post-title"><a href="https://theloquitur.com/cabrini-community-shares-how-gun-violence-impacts-politics/"  style="color:#000;text-decoration:none;">Cabrini community shares how gun violence impacts politics</a></h2>
</div>
</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-9vocdist5e4k fl-col-small" data-node="9vocdist5e4k">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-post-grid fl-node-8df6ru5wthkz" data-node="8df6ru5wthkz">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-195413 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-community category-news tag-ignation-family-teach-in tag-league-of-women-voters tag-midterm-election tag-pennsylvania-election tag-wolfington-center" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/voting-is-the-beginning-advocacy-is-forever/" content="Advocacy adds power to voting" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/briannamack/" /><meta itemprop="name" content="Brianna Mack" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2167,h_1441,c_fit,q_80/screen-shot-2022-10-20-at-21-39-17.png" /><meta itemprop="width" content="2167" /><meta itemprop="height" content="1441" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/voting-is-the-beginning-advocacy-is-forever/' title='Advocacy adds power to voting'><img width="2167" height="1441" src="https://media.publit.io/file/w_2167,h_1441,c_fit,q_80/screen-shot-2022-10-20-at-21-39-17.png" class=" wp-post-image" alt="" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

        <h2 class="fl-post-title"><a href="https://theloquitur.com/voting-is-the-beginning-advocacy-is-forever/"  style="color:#000;text-decoration:none;">Advocacy adds power to voting</a></h2>
</div>
</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://theloquitur.com/category/lifestyles/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lifestyles</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49724 ast-mm-has-desc"><a href="https://theloquitur.com/category/sports/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49725 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Perspectives<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://theloquitur.com/category/perspectives/editorial/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">From the Editors</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190533 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/letter-to-the-editor/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Letters</span></a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190652"><a href="https://theloquitur.com/category/multimedia/featured-videos/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Videos</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190631"><a href="https://theloquitur.com/podcasts/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Podcasts</span></a></li></ul></div></nav></div></div>		</div>
							</div>
					<div class="ast-desktop-popup-content">
								<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="ast-desktop-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="ast-desktop-toggle-menu" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49719"><a href="https://theloquitur.com/category/top-stories/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Top Stories</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49721 ast-mm-has-desc"><a href="https://theloquitur.com/category/news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">News<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194411"><a href="javascript:void(0)" class="ast-disable-link ast-hide-menu-item menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">column 1</span></a><div class="ast-mm-custom-content ast-mm-template-content"><div class="fl-builder-content fl-builder-content-194423 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="194423"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-w41h06ug2jos" data-node="w41h06ug2jos">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-ltx6cyw92sor" data-node="ltx6cyw92sor">
			<div class="fl-col fl-node-0h2k1ar6bt7f fl-col-small" data-node="0h2k1ar6bt7f">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-21jdcfltivse" data-node="21jdcfltivse">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="/category/news">News</a><br />
<a href="/category/in-the-community/">Community News</a><br />
<a href="/category/on-campus/">Campus News</a></p>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-dp2to0eg1mxc fl-col-small" data-node="dp2to0eg1mxc">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-post-grid fl-node-t7p1lizcem6o" data-node="t7p1lizcem6o">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-196506 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news-happenings category-news tag-cabrini-athletics tag-donald-taylor tag-frontpage tag-helen-drinan tag-philadelphia-inquirer tag-simmons-university" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/what-about-students-and-parents-headline-tbd/" content="Helen Drinan hosts Town Hall regarding new changes" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/marcusalvarez/" /><meta itemprop="name" content="Marcus Alvarez" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/the-mansion-front-entrance.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1709" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/what-about-students-and-parents-headline-tbd/' title='Helen Drinan hosts Town Hall regarding new changes'><img width="2560" height="1709" src="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/the-mansion-front-entrance.jpg" class=" wp-post-image" alt="The Cabrini Mansion front entrance side angle with trees and blue sky in the background" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

    <h2 class="fl-post-title"><a href="https://theloquitur.com/what-about-students-and-parents-headline-tbd/"  style="color:#000;text-decoration:none;">Helen Drinan hosts Town Hall regarding new changes</a></h2>
</div>
</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-j3s4mtph1qfb fl-col-small" data-node="j3s4mtph1qfb">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-post-grid fl-node-qzbri0mnvkjg" data-node="qzbri0mnvkjg">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-195938 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-community category-news tag-doug-mastriano tag-gun-control tag-josh-shapiro tag-midterm-election tag-pennsylvania-election tag-public-safety" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/cabrini-community-shares-how-gun-violence-impacts-politics/" content="Cabrini community shares how gun violence impacts politics" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/victoriagiordano/" /><meta itemprop="name" content="Victoria Giordano" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/fibonacci-blue-creative-commons.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1709" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/cabrini-community-shares-how-gun-violence-impacts-politics/' title='Cabrini community shares how gun violence impacts politics'><img width="2560" height="1709" src="https://media.publit.io/file/w_2560,h_1709,c_fit,q_80/fibonacci-blue-creative-commons.jpg" class=" wp-post-image" alt="" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

    <h2 class="fl-post-title"><a href="https://theloquitur.com/cabrini-community-shares-how-gun-violence-impacts-politics/"  style="color:#000;text-decoration:none;">Cabrini community shares how gun violence impacts politics</a></h2>
</div>
</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-9vocdist5e4k fl-col-small" data-node="9vocdist5e4k">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-post-grid fl-node-8df6ru5wthkz" data-node="8df6ru5wthkz">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-195413 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-community category-news tag-ignation-family-teach-in tag-league-of-women-voters tag-midterm-election tag-pennsylvania-election tag-wolfington-center" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/voting-is-the-beginning-advocacy-is-forever/" content="Advocacy adds power to voting" /><meta itemprop="datePublished" content="2022-11-03" /><meta itemprop="dateModified" content="2022-11-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/briannamack/" /><meta itemprop="name" content="Brianna Mack" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2167,h_1441,c_fit,q_80/screen-shot-2022-10-20-at-21-39-17.png" /><meta itemprop="width" content="2167" /><meta itemprop="height" content="1441" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
<div class="fl-post-image">
	<a href='https://theloquitur.com/voting-is-the-beginning-advocacy-is-forever/' title='Advocacy adds power to voting'><img width="2167" height="1441" src="https://media.publit.io/file/w_2167,h_1441,c_fit,q_80/screen-shot-2022-10-20-at-21-39-17.png" class=" wp-post-image" alt="" loading="lazy" itemprop="image" /></a>
</div>


<div class="fl-post-text">

        <h2 class="fl-post-title"><a href="https://theloquitur.com/voting-is-the-beginning-advocacy-is-forever/"  style="color:#000;text-decoration:none;">Advocacy adds power to voting</a></h2>
</div>
</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div></div></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://theloquitur.com/category/lifestyles/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lifestyles</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49724 ast-mm-has-desc"><a href="https://theloquitur.com/category/sports/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49725 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Perspectives<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://theloquitur.com/category/perspectives/editorial/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">From the Editors</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190533 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/letter-to-the-editor/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Letters</span></a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190652"><a href="https://theloquitur.com/category/multimedia/featured-videos/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Videos</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190631"><a href="https://theloquitur.com/podcasts/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Podcasts</span></a></li></ul></div></nav></div></div>		</div>
							</div>
				</div>
		</div>
		</div>

		<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
				</footer><!-- #colophon -->
<footer class="fl-builder-content fl-builder-content-190405 fl-builder-global-templates-locked" data-post-id="190405" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-13o5pyivue8g" data-node="13o5pyivue8g">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-vn6be2lq0pr3" data-node="vn6be2lq0pr3">
			<div class="fl-col fl-node-jcauoe2xyghb" data-node="jcauoe2xyghb">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-instagram-feed fl-node-xi6kqc37ohal" data-node="xi6kqc37ohal">
	<div class="fl-module-content fl-node-content">
		<div class="pp-instagram-feed pp-instagram-feed-carousel" data-layout=carousel >
						<span class="pp-instagram-feed-title-wrap">
				<a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener">
					<span class="pp-instagram-feed-title">
												Follow @theloquitur on Instagram											</span>
				</a>
			</span>
				<div class="pp-instagram-feed-inner swiper-container-wrap">
		<div class="swiper-container">
			<div id="pp-instagram-xi6kqc37ohal" class="pp-instagram-feed-items swiper-wrapper" data-items="12">
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/reel/CkeeSPQLKdt/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/314013083_1163343824591361_7065197356313599328_n.jpg?_nc_cat=111&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=NimEYbPnLlQAX_V0rQy&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfAQ3xnUCsQPFbHn0c74pNYBGCkoTQRpxr6e6HBKJe6UVA&oe=63688641" alt="Using the link in our bio, tune in to the latest episode of the Talk 59 podcast as Lashay Smith invites Editor in chief Torri Emmitt, News editors Jake Rader and Victoria Giordano to talk about the breaking news happening at Cabrini right now and all of The Loquitur’s coverage on the subject matter. 

#cabriniuniversity #collegenews #newspaper #podcast #breakingnews" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/CkWyS7OOcBi/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/313139158_614507587023901_9198500750422112633_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=8FDX3MgiqscAX_gN6Gn&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfAC19OBHXylpqac05cU_MdGlFu9BCpFn-AUjrd0dpDsmA&oe=6368B844" alt="Using the link in our bio, go read all about big changes coming to Cabrini and the university’s plans for a successful future

#cabriniuniversity #collegenews #studentnews #newspaper" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/CkWg6h6OpNx/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/313130982_1102333193751481_3891763092161620868_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=FcKzqaQ6bKEAX9_dMIp&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfANyWJc2DeLWZtY0aU7OLzgU5EuLJQ9kGGvggYAlsxbKQ&oe=6368D0DF" alt="On Oct. 28 at 5:30 p.m, a message, regarding changes to Cabrini University, was published on Cabrini Univeristy’s Media News page. This message was to inform the  university as well as the general public of a new plan approved by the Board of Trustees. This plan is meant to reduce costs and increase revenue.

Be on the lookout for Loquitur coverage on our website and in our next print edition.

#cabriniuniversity #news #breakingnews #collegenews #newspaper" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/CkRoq1LO3op/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/312975674_872330597473593_6196951301360495202_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=6m-2tMBArFkAX-axOcg&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBCxjGpAD_52-swLxYm7yEK9-TsAkCh0dT2kAZcai0vyQ&oe=63684BB1" alt="Congratulations to the winners of the 2022 College Media Association Pinnacle Awards. Special thanks to @marionreports @jerryzurek and @australia_sydnee_  as well as the work of the former and current Loquitur staff for making these winnings possible! For more information on the award winning stories click the link in our bio! 

#cabriniuniversity #schoolnews #newspaper #collegenews" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/CkJmv5NOsut/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/312751140_134848845754268_9206343230440888888_n.jpg?_nc_cat=111&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=gEF94z74xCgAX_KDQPf&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCfPf3I18N-TiEnJ4VO1mKw0WqjbhkJZB4fVbVPVbbDeA&oe=6369BA65" alt="Three new articles on election have been published to our website! From the impact of social media on the election to demographics and their influence on election outcomes. Stay tuned for more articles on election coverage!

#election #electioncoverage #cabriniuniversity #news #newspaper" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/reel/CkEJie8PYO5/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/312404717_5883104498420578_9062560283931503156_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=AHuEVrNBAAkAX8zp9oS&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDJfxw8avIZZx9N1HzUIxRdk5YtecfuLHBYPszgcJ-mhQ&oe=63687C69" alt="EPISODE TWO IS HERE! Listen in as host Lashay Smith discusses two new highlight stories on the Loquitur website, our second print edition as well as Cabrini University’s plans to spice up the fall season 

#cabriniuniversity #podcast #reels #studentnews" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/Cj03sqSBf9o/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/311755577_167128585920780_2751205966106947568_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=SFfLC3NzClIAX-NCW0K&_nc_oc=AQnNn5UTxianKQnDeOQrCOcum593Lw3ay6iIRQsC-3yrrotnsDdnBzSUqKqpXBjRDBo&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDnc-xzC7t1N8gTJi4oeJLGpEx4Nge-phYvr_CIyXtJuQ&oe=6369F059" alt="On Wednesday, Oct. 12 Grace Hall Atrium hosted guests for the 12th annual Domestic Violence Symposium featuring keynote speaker Troy Vincent Sr.  Using the link in our bio, read all about Vincent’s past and his reasons for fighting against domestic violence and breaking the silence

#cabrini #studentnews #newspaper #domesticviolenceawareness #studentnewspaper 

📸: @_tmr.photography_" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/reel/CjwNSzSM1RQ/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/311690061_1258520728023517_4351071104296553707_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=empYt2R-bCQAX9KiXql&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfCgl68cOWbUA-_ZlIyDTQZhC7sRhMiiozQhlJZFAzHo9g&oe=63687C66" alt="On the latest episode of the “Talk 59” podcast Editor-in-chief, Victoria Emmitt, took the guest chair and spoke about the future of Cabrini’s student-run newspaper the Loquitur as well as the importance and impact it has on the community of Cabrini and the surrounding area. To listen to the whole episode, and to tune into future episodes, click the link in our bio!

#cabriniuniversity #newspaper #podcast #collegenews" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/reel/CjYqf-1MV9B/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/310606640_110038851881926_8300035142123730391_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=wTePAEy2akIAX-zaP1a&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBABUA1kcPa7cjuHg5ywRcD1-2pxR0om0Gg6iU8uKYoUg&oe=6368F98A" alt="The Fall Edition is here! From Fredia Gibbs’ statue unveiling to getting ready for a busy semester, THE FIRST EDITION HAS IT ALL! Look out for copies around campus or click the link in our bio!" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/CjLigEWOxOr/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/309411941_115957574602138_3309749587202565157_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=SO2-CMn7HAcAX-3qLqs&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfAT_Z32ovSCsh4I98qaFj1x0Oi4ESpaRGfRYaMgD8W_mw&oe=63685793" alt="On Sept. 28, Cabrini University honored Fredia Gibbs, professional kickboxer and alum, with a six-foot-tall bronze statue. Read all about it using the link in our bio 

#cabrini #cabriniuniversity #collegenews #collegenewspaper #studentmedia 

📸: @_tmr.photography_" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/CjJnkxvOh7o/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/310044378_421521723447291_6796098257025874842_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=2F4fcm9cmAIAX8e50Zk&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfA25ij6zfgNrXPEQZ1kMRsNPtbX6w-MW9wPrf748gd4bA&oe=63699844" alt="Using the link in our bio, read Jedidah Antwi’s story all about Radnor Township’s plan to stop the usage of plastic bags.

#cabrinigreen #cabriniuniversity #radnortownship #schoolnewspaper #collegenews #collegenewspaper" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/CjEmTpCuNef/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/309657489_129760226495743_4076079623308847354_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=UKQH06_Zv8YAX99Jh6x&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfC9XlgIh0gVUdzKLU7MFg-QtPfFt8c8ml5ZO8rwuw2taQ&oe=6369E17B" alt="Using the link in our bio, read all about the award-winning short film ‘The Pintendo Swap From Outer Space’ created by Cabrini’s own Tony Pietrewicz

#cabrini #film #filmaking #cabriniuniversity #collegenewspaper" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
							</div>
									<!-- pagination -->
			<div class="swiper-pagination"></div>
			
						<!-- navigation arrows -->
			<div class="pp-swiper-button swiper-button-prev"><span class="fa fa-angle-left"></span></div>
			<div class="pp-swiper-button swiper-button-next"><span class="fa fa-angle-right"></span></div>
							</div>
	</div>
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-0j73xaq2kund" data-node="0j73xaq2kund">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-sm2uawcgx0zp" data-node="sm2uawcgx0zp">
			<div class="fl-col fl-node-gji3f7las18p fl-col-small" data-node="gji3f7las18p">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-q8h7uiefwjpl" data-node="q8h7uiefwjpl">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://theloquitur.com" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-190407 size-full" src="https://media.publit.io/file/q_80/logo-no-tagline.png" alt="logo-no-tagline" itemprop="image" height="100" width="406" title="logo-no-tagline"  />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-y96cuhw84kv0" data-node="y96cuhw84kv0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>610 King of Prussia Rd, Radnor, PA 19087<br />
<a href="mailto:loquiturnewspaper@gmail.com">loquiturnewspaper@gmail.com</a></p>
<p>&copy; 2022 Loquitur. All rights reserved.</p>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-rvs2iu640wqn fl-col-small" data-node="rvs2iu640wqn">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-qhjt6bxidr17" data-node="qhjt6bxidr17">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-1" class="menu fl-menu-expanded fl-toggle-arrows"><li id="menu-item-190412" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theloquitur.com/category/top-stories/">Top Stories</a></li><li id="menu-item-190410" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theloquitur.com/category/news/">News</a></li><li id="menu-item-190409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theloquitur.com/category/lifestyles/">Lifestyles</a></li><li id="menu-item-190411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://theloquitur.com/category/sports/">Sports</a></li></ul></nav></div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-l9q5khge8d4m fl-col-small" data-node="l9q5khge8d4m">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-nw73syft2kx8" data-node="nw73syft2kx8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-2" class="menu fl-menu-expanded fl-toggle-arrows"><li id="menu-item-190413" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theloquitur.com/category/perspectives/">Perspectives</a></li><li id="menu-item-190414" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theloquitur.com/category/multimedia/">Multimedia</a></li><li id="menu-item-190739" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theloquitur.com/about/">About</a></li></ul></nav></div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-xj4vygw3b65p fl-col-small" data-node="xj4vygw3b65p">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-lr2d1zambc9e" data-node="lr2d1zambc9e">
	<div class="fl-module-content fl-node-content">
		<h5 class="fl-heading">
		<span class="fl-heading-text">Sign up & stay connected</span>
	</h5>
	</div>
</div>
<div class="fl-module fl-module-pp-subscribe-form fl-node-zo3upcq8m4dn" data-node="zo3upcq8m4dn">
	<div class="fl-module-content fl-node-content">
		
	<div class="pp-subscribe-form pp-subscribe-form-stacked pp-subscribe-form-name-show pp-form pp-clearfix" >

		
		<div class="pp-subscribe-form-inner pp-clearfix">

			
			
				<div class="pp-form-field pp-name-field">
									<input id="pp-subscribe-form-name-zo3upcq8m4dn" type="text" name="pp-subscribe-form-name" placeholder="Name" value="" />
					<div class="pp-form-error-message">Please enter your name.</div>
				</div>

			
			
			<div class="pp-form-field pp-email-field">
							<input id="pp-subscribe-form-email-zo3upcq8m4dn" type="email" name="pp-subscribe-form-email" placeholder="Email Address" value="" />
				<div class="pp-form-error-message">Please enter a valid email address.</div>
			</div>

			
							
				
							
			<div class="pp-form-button pp-button-wrap" data-wait-text="Please Wait...">

				<div class="fl-button-wrap fl-button-width-full">
			<a href="#" target="_self" class="fl-button pp-button" role="button">
							<span class="fl-button-text">Subscribe</span>
					</a>
</div>

			</div>

			
			<div class="pp-form-error-message">Something went wrong. Please check your entries and try again.</div>
		</div>
			</div>

	</div>
</div>
<div class="fl-module fl-module-icon-group fl-node-esf98ug0dmy2" data-node="esf98ug0dmy2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/LoquiturMedia/" target="_blank" rel="noopener" >
							<i class="fab fa-facebook-f" aria-hidden="true"></i>
				<span class="sr-only">Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/loqwitter" target="_blank" rel="noopener" >
							<i class="fab fa-twitter" aria-hidden="true"></i>
				<span class="sr-only">Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/theloquitur/" target="_blank" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/user/LOQationNewsProgram" target="_blank" rel="noopener" >
							<i class="fab fa-youtube" aria-hidden="true"></i>
				<span class="sr-only">YouTube</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://soundcloud.com/loquitur/" target="_blank" rel="noopener" >
							<i class="fab fa-soundcloud" aria-hidden="true"></i>
				<span class="sr-only">SoundCloud</span>
						</a>
			</span>
	</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- #page -->
<img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate2.cleantalk.org/pixel/b42f9b55a546f3c9fdfda5b601576566.gif"><div id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>	<span class="screen-reader-text">Scroll to Top</span>
</div>
<style type='text/css' class='astra-megamenu-inline-style'>.ast-desktop .astra-megamenu-li.menu-item-49721 div.astra-full-megamenu-wrapper, .ast-desktop .astra-megamenu-li.menu-item-49721 ul.astra-mega-menu-width-menu-container, .ast-desktop .astra-megamenu-li.menu-item-49721 ul.astra-mega-menu-width-content, .ast-desktop .astra-megamenu-li.menu-item-49721 ul.astra-mega-menu-width-custom{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}.ast-desktop .ast-mega-menu-enabled .astra-megamenu-li.menu-item-49721 .astra-full-megamenu-wrapper, .ast-desktop .ast-mega-menu-enabled .astra-megamenu-li.menu-item-49721 .astra-mega-menu-width-menu-container, .ast-desktop .ast-mega-menu-enabled .astra-megamenu-li.menu-item-49721 .astra-mega-menu-width-content, .ast-desktop .ast-mega-menu-enabled .astra-megamenu-li.menu-item-49721 .astra-mega-menu-width-custom{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}.ast-desktop .astra-megamenu-li.menu-item-49721 div.astra-full-megamenu-wrapper, .ast-desktop .astra-megamenu-li.menu-item-49721 ul.astra-mega-menu-width-menu-container, .ast-desktop .astra-megamenu-li.menu-item-49721 ul.astra-mega-menu-width-content, .ast-desktop .astra-megamenu-li.menu-item-49721 ul.astra-mega-menu-width-custom{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}.ast-desktop .ast-mega-menu-enabled .astra-megamenu-li.menu-item-49721 .astra-full-megamenu-wrapper, .ast-desktop .ast-mega-menu-enabled .astra-megamenu-li.menu-item-49721 .astra-mega-menu-width-menu-container, .ast-desktop .ast-mega-menu-enabled .astra-megamenu-li.menu-item-49721 .astra-mega-menu-width-content, .ast-desktop .ast-mega-menu-enabled .astra-megamenu-li.menu-item-49721 .astra-mega-menu-width-custom{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;}</style>		<div id="ss-floating-bar" class="ss-left-sidebar ss-regular-icons ss-rounded-icons">

			<div class="ss-floating-bar__inner">
				
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Sass%20drives%20in%20big%20W%20with%20weekly%20award&#038;u=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="195379" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>

							
							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Facebook</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Sass+drives+in+big+W+with+weekly+award&#038;url=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="195379" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>

							
							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Twitter</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Sass%20drives%20in%20big%20W%20with%20weekly%20award&#038;url=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="195379" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>

							
							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">LinkedIn</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F&#038;subject=Sass%20drives%20in%20big%20W%20with%20weekly%20award" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="195379" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>

							
							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Email</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="#" class="ss-print-color" rel="nofollow noopener" data-ss-ss-network-id="print" data-ss-ss-post-id="195379" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></i>

							
							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Print</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" class="ss-copy-color" rel="nofollow noopener" data-ss-ss-network-id="copy" data-ss-ss-post-id="195379" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></i>

							
							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Copy Link</span>
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>

												</span>
					</a>

											<span class="ss-share-network-tooltip">More Networks</span>
					
				</li>
					</ul>
		
				<span class="ss-hide-floating-bar">					
					<svg width="5" height="8" viewBox="0 0 5 8">
						<path d="M4.25 0.75L0.75 4L4.25 7.25" />
					</svg>
				</span>
			</div>

		</div><!-- END #ss-floating-bar -->
		<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/theloquitur.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/theloquitur.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/theloquitur.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"921"};
</script>
<script src='https://theloquitur.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.2' id='astra-theme-js-js'></script>
<script src='https://theloquitur.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.6.0.3' id='jquery-magnificpopup-js'></script>
<script src='https://theloquitur.com/wp-content/plugins/bbpowerpack/assets/js/swiper.jquery.min.js?ver=4.4.6' id='jquery-swiper-js'></script>
<script src='https://theloquitur.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://theloquitur.com/wp-content/uploads/bb-plugin/cache/0b1c62fad199d3a9a7e5e87893645d56-layout-bundle.js?ver=2.6.0.3-1.4.3.3' id='fl-builder-layout-bundle-0b1c62fad199d3a9a7e5e87893645d56-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","svgIconClose":"<span class=\"ast-icon icon-close\"><svg viewBox=\"0 0 512 512\" aria-hidden=\"true\" role=\"img\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" width=\"18px\" height=\"18px\">\n                                <path d=\"M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z\" \/>\n                            <\/svg><\/span>","header_main_stick":"0","header_above_stick":"0","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"slide","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"921","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":""},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1480","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script src='https://theloquitur.com/wp-content/uploads/astra-addon/astra-addon-63448636123c07-09300774.js?ver=3.9.2' id='astra-addon-js-js'></script>
<script src='https://theloquitur.com/wp-content/uploads/bb-plugin/cache/194423-layout-partial.js?ver=9c6ef509e8e75b5b89355230f400a7e4' id='fl-builder-layout-194423-js'></script>
<script id='socialsnap-js-js-extra'>
var socialsnap_script = {"ajaxurl":"https:\/\/theloquitur.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"cb054475c5","post_id":"195379"};
var socialsnap_script = {"ajaxurl":"https:\/\/theloquitur.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"cb054475c5","post_id":"195379"};
</script>
<script src='https://theloquitur.com/wp-content/plugins/socialsnap/assets/js/socialsnap.js?ver=1.2' id='socialsnap-js-js'></script>
<script src='https://theloquitur.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://theloquitur.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://theloquitur.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script src='https://theloquitur.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://theloquitur.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://theloquitur.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script defer='defer' src='https://theloquitur.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.7' id='gform_json-js'></script>
<script id='gform_gravityforms-js-extra'>
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/theloquitur.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/theloquitur.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/theloquitur.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
</script>
<script defer='defer' src='https://theloquitur.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.7' id='gform_gravityforms-js'></script>
<script id='gform_conditional_logic-js-extra'>
var gf_legacy = {"is_legacy":""};
</script>
<script defer='defer' src='https://theloquitur.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.6.7' id='gform_conditional_logic-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			
		<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="70f44665b3">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Share via</span>
					<a href="#" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">
					<div class="ss-popup-networks ss-clearfix">
						
							<div class="ss-popup-network ss-popup-facebook">
								<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Sass%20drives%20in%20big%20W%20with%20weekly%20award&#038;u=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="195379" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></span>
									<span>Facebook</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-twitter">
								<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Sass+drives+in+big+W+with+weekly+award&#038;url=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="195379" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span>
									<span>Twitter</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-linkedin">
								<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Sass%20drives%20in%20big%20W%20with%20weekly%20award&#038;url=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F&#038;mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="195379" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></span>
									<span>LinkedIn</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-mix">
								<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="195379" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></span>
									<span>Mix</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-envelope">
								<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Ftheloquitur.com%2Ffreshman-golf-player-wins-weekly-award%2F&#038;subject=Sass%20drives%20in%20big%20W%20with%20weekly%20award" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="195379" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></span>
									<span>Email</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-print">
								<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="195379" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></span>
									<span>Print</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-copy">
								<a href="#" data-ss-ss-link="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="195379" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></span>
									<span>Copy Link</span>
								</a>
							</div>

											</div><!-- END .ss-popup-networks -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-all-networks-popup -->

		
		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://theloquitur.com/freshman-golf-player-wins-weekly-award/" class="ss-copy-action-field" aria-label="Copy" />
						<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg>					</div><!-- END .ss-copy-action -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

		<script>
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {gf_global["number_formats"][1] = {"3":{"price":false,"value":false},"1":{"price":false,"value":false},"4":{"price":false,"value":false},"5":{"price":false,"value":false},"6":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][1] = { logic: { 5: {"field":{"enabled":true,"actionType":"show","logicType":"all","rules":[{"fieldId":"3","operator":"is","value":"Give Feedback"}]},"nextButton":null,"section":null},6: {"field":{"enabled":true,"actionType":"show","logicType":"all","rules":[{"fieldId":"3","operator":"is","value":"Request a Correction"}]},"nextButton":null,"section":null} }, dependents: { 5: [5],6: [6] }, animation: 0, defaults: [], fields: {"3":[5,6],"1":[],"4":[],"5":[],"6":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){window['gformInitPriceFields']();gf_apply_rules(1, [5,6], true);jQuery('#gform_wrapper_1').show();jQuery(document).trigger('gform_post_conditional_logic', [1, null, true]);} );} } } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script>
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script>
<script>
(function($){$(function(){new FLBuilderPostGrid({id:'t7p1lizcem6o',layout:'feed',pagination:'none',postSpacing:'60',postWidth:'300',matchHeight:{default:'0',large:'',medium:'',responsive:''},isRTL:false});});})(jQuery);(function($){$(function(){new FLBuilderPostGrid({id:'qzbri0mnvkjg',layout:'feed',pagination:'none',postSpacing:'60',postWidth:'300',matchHeight:{default:'0',large:'',medium:'',responsive:''},isRTL:false});});})(jQuery);(function($){$(function(){new FLBuilderPostGrid({id:'8df6ru5wthkz',layout:'feed',pagination:'none',postSpacing:'60',postWidth:'300',matchHeight:{default:'0',large:'',medium:'',responsive:''},isRTL:false});});})(jQuery);</script>	</body>
</html>
