<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Hurt in order to heal &#8211; Loquitur</title>
<meta name='robots' content='max-image-preview:large' />
<script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object") {                        apbctLocalStorage.set('ct_checkjs', '1877372810', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Feed" href="https://theloquitur.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loquitur &raquo; Comments Feed" href="https://theloquitur.com/comments/feed/" />
<link rel="preload" href="https://theloquitur.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://theloquitur.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theloquitur.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='astra-bb-builder-css'  href='https://theloquitur.com/wp-content/themes/astra/assets/css/minified/compatibility/page-builder/bb-plugin.min.css?ver=3.9.2' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://theloquitur.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.9.2' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C300%2C300i%2Ci%2C700%2C700i%7CLora%3A700%2C400%2Ci%2C700i%2C500%2C500i&#038;display=fallback&#038;ver=3.9.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theloquitur.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ct_public_css-css'  href='https://theloquitur.com/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css?ver=5.185' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://theloquitur.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.5.5' media='all' />
<link rel='stylesheet' id='jquery-swiper-css'  href='https://theloquitur.com/wp-content/plugins/bbpowerpack/assets/css/swiper.min.css?ver=4.4.6' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://theloquitur.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.5.5' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-c65883dbff704476554c3b41f12b7f5c-css'  href='https://theloquitur.com/wp-content/uploads/bb-plugin/cache/c65883dbff704476554c3b41f12b7f5c-layout-bundle.css?ver=2.5.5.5-1.4.3.2' media='all' />
<link rel='stylesheet' id='astra-addon-css-css'  href='https://theloquitur.com/wp-content/uploads/astra-addon/astra-addon-63226c7e849542-86675823.css?ver=3.9.2' media='all' />
<style id='astra-addon-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-child-theme-css-css'  href='https://theloquitur.com/wp-content/themes/astra-child/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://theloquitur.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-88ce8f984efee40a12ada1077a7a1577-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A600%2C700&#038;ver=6.0.2' media='all' />
<!--[if IE]>
<script src='https://theloquitur.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://theloquitur.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://theloquitur.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='ct_public_functions-js-extra'>
var ctPublicFunctions = {"_ajax_nonce":"b6a92ac685","_rest_nonce":"5909b54bbb","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/theloquitur.com\/wp-json\/","data__cookies_type":"alternative","data__ajax_type":"rest","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"0","blog_home":"https:\/\/theloquitur.com\/","pixel__setting":"3","pixel__enabled":"","pixel__url":"https:\/\/moderate1.cleantalk.org\/pixel\/b38240dc6369228a796e27453c687418.gif","data__email_check_before_post":"1","data__cookies_type":"alternative","data__visible_fields_required":"1","data__to_local_storage":[]};
</script>
<script data-cfasync="false" data-pagespeed-no-defer src='https://theloquitur.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=5.185' id='ct_public_functions-js'></script>
<script src='https://theloquitur.com/wp-includes/js/imagesloaded.min.js?ver=6.0.2' id='imagesloaded-js'></script>
<script src='https://theloquitur.com/wp-content/plugins/bbpowerpack/assets/js/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://theloquitur.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theloquitur.com/wp-json/wp/v2/posts/106978" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theloquitur.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theloquitur.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://theloquitur.com/hurt-in-order-to-heal/" />
<link rel='shortlink' href='https://theloquitur.com/?p=106978' />
<link rel="alternate" type="application/json+oembed" href="https://theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theloquitur.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://theloquitur.com/wp-admin/admin-ajax.php',
				search_term: ''
			};
		</script>
		<link rel="icon" href="https://media.publit.io/file/w_32,h_32,c_fit,q_80/cropped-site-icon-jpg.jpg" sizes="32x32" />
<link rel="icon" href="https://media.publit.io/file/w_192,h_192,c_fit,q_80/cropped-site-icon-jpg.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.publit.io/file/w_180,h_180,c_fit,q_80/cropped-site-icon-jpg.jpg" />
<meta name="msapplication-TileImage" content="https://media.publit.io/file/w_270,h_270,c_fit,q_80/cropped-site-icon-jpg.jpg" />
		<style id="wp-custom-css">
			.nodeco a {
	text-decoration:none !important;
}

.issuu .pp-infobox-image {
	margin:-30px 10px -30px 0
}

.perspectives h2 {
	border-left:1em solid #00A9DE;
	line-height:1;
	padding-left:1em !important;
}

.media h2 {
	border-left:1em solid #DE8021;
	line-height:1;
}

.happening-now h2 {
	border-left:1em solid #203064;
	line-height:1;
}

.box-title h2 .fl-heading-text {
	padding:0 0 0 0.5em !important;
}

#terms-badges span a {
	display:inline-block;
	padding:0.25em 0.75em;
	background :#203064;
	color:#fff;
	margin:0 1em 1em 0
}

figcaption {
	font-size:80%;
	line-height:1.2em;
}

blockquote {
	background:#eeeeee;
	border-left:25px solid #203064;
	color:#203064;
	font-family:"lora", serif;
	font-weight:bold;
}

blockquote p {
	margin-bottom:0;
}

.centered * {
	text-align:center;
}		</style>
		</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-106978 single-format-standard wp-custom-logo fl-theme-builder-footer fl-theme-builder-footer-footer fl-theme-builder-singular fl-theme-builder-singular-single-post group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-page-builder-template ast-no-sidebar astra-3.9.2 ast-full-width-layout ast-sticky-below-shrink ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-normal-title-enabled astra-addon-3.9.2">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<header
		class="site-header header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="off-canvas">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-menu-2 ast-builder-menu ast-flex ast-builder-menu-2-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-2">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="secondary_menu-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-2" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-49712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49712"><a href="https://theloquitur.com/about/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">About</span><span class="sub-arrow"></span></a></li><li id="menu-item-190738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190738"><a href="https://theloquitur.com/get-involved/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Get Involved</span><span class="sub-arrow"></span></a></li><li id="menu-item-190785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190785"><a href="https://theloquitur.com/got-a-news-tip/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Got a News Tip?</span><span class="sub-arrow"></span></a></li><li id="menu-item-190902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190902"><a href="https://theloquitur.com/pdf-archive/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Archive</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
								</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
					<div class="ast-search-menu-icon slide-search" >
		<form role="search" method="get" class="search-form" action="https://theloquitur.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
					<button class="search-submit ast-search-submit" aria-label="Search Submit">
				<span hidden>Search</span>
				<i><span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
				<path d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z"/>
				</svg></span></i>
			</button>
			</label>
	<input 
        id="apbct__email_id__search_form_89043" 
        class="apbct_special_field apbct__email_id__search_form"
        autocomplete="off" 
        name="apbct__email_id__search_form_89043"  
        type="text" 
        value="" 
        size="30" 
        maxlength="200" 
    /><input 
        id="apbct_submit_id__search_form_89043" 
        class="apbct_special_field apbct__email_id__search_form"
        name="apbct_submit_id__search_form_89043"  
        type="submit" 
        apbct_event_id="89043"
        size="30" 
        maxlength="200" 
        value=""
    /></form>
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
					<span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
				<path d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z"/>
				</svg></span>				</a>
			</div>
		</div>
				</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-grid-center-col-layout">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-hb-social-icons-1">
			<div class="ast-header-social-1-wrap ast-header-social-wrap"><div class="header-social-inner-wrap element-social-inner-wrap social-show-label-false ast-social-color-type-custom ast-social-stack-none ast-social-element-style-filled"><a href="https://www.facebook.com/LoquiturMedia/" aria-label=Facebook target="_blank" rel="noopener noreferrer" style="--color: #557dbc; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-facebook header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 320 512'><path d='M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z'></path></svg></span></a><a href="https://twitter.com/loqwitter" aria-label=Twitter target="_blank" rel="noopener noreferrer" style="--color: #7acdee; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-twitter header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 512 512'><path d='M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z'></path></svg></span></a><a href="https://www.instagram.com/theloquitur/" aria-label=Instagram target="_blank" rel="noopener noreferrer" style="--color: #8a3ab9; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-instagram header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M224,202.66A53.34,53.34,0,1,0,277.36,256,53.38,53.38,0,0,0,224,202.66Zm124.71-41a54,54,0,0,0-30.41-30.41c-21-8.29-71-6.43-94.3-6.43s-73.25-1.93-94.31,6.43a54,54,0,0,0-30.41,30.41c-8.28,21-6.43,71.05-6.43,94.33S91,329.26,99.32,350.33a54,54,0,0,0,30.41,30.41c21,8.29,71,6.43,94.31,6.43s73.24,1.93,94.3-6.43a54,54,0,0,0,30.41-30.41c8.35-21,6.43-71.05,6.43-94.33S357.1,182.74,348.75,161.67ZM224,338a82,82,0,1,1,82-82A81.9,81.9,0,0,1,224,338Zm85.38-148.3a19.14,19.14,0,1,1,19.13-19.14A19.1,19.1,0,0,1,309.42,189.74ZM400,32H48A48,48,0,0,0,0,80V432a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V80A48,48,0,0,0,400,32ZM382.88,322c-1.29,25.63-7.14,48.34-25.85,67s-41.4,24.63-67,25.85c-26.41,1.49-105.59,1.49-132,0-25.63-1.29-48.26-7.15-67-25.85s-24.63-41.42-25.85-67c-1.49-26.42-1.49-105.61,0-132,1.29-25.63,7.07-48.34,25.85-67s41.47-24.56,67-25.78c26.41-1.49,105.59-1.49,132,0,25.63,1.29,48.33,7.15,67,25.85s24.63,41.42,25.85,67.05C384.37,216.44,384.37,295.56,382.88,322Z'></path></svg></span></a><a href="https://www.youtube.com/user/LOQationNewsProgram" aria-label=YouTube target="_blank" rel="noopener noreferrer" style="--color: #e96651; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-youtube header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 576 512'><path d='M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z'></path></svg></span></a><a href="https://soundcloud.com/loquitur/" aria-label=SoundCloud target="_blank" rel="noopener noreferrer" style="--color: #1B64F6; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-behance header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 640 512'><path d='M111.4 256.3l5.8 65-5.8 68.3c-.3 2.5-2.2 4.4-4.4 4.4s-4.2-1.9-4.2-4.4l-5.6-68.3 5.6-65c0-2.2 1.9-4.2 4.2-4.2 2.2 0 4.1 2 4.4 4.2zm21.4-45.6c-2.8 0-4.7 2.2-5 5l-5 105.6 5 68.3c.3 2.8 2.2 5 5 5 2.5 0 4.7-2.2 4.7-5l5.8-68.3-5.8-105.6c0-2.8-2.2-5-4.7-5zm25.5-24.1c-3.1 0-5.3 2.2-5.6 5.3l-4.4 130 4.4 67.8c.3 3.1 2.5 5.3 5.6 5.3 2.8 0 5.3-2.2 5.3-5.3l5.3-67.8-5.3-130c0-3.1-2.5-5.3-5.3-5.3zM7.2 283.2c-1.4 0-2.2 1.1-2.5 2.5L0 321.3l4.7 35c.3 1.4 1.1 2.5 2.5 2.5s2.2-1.1 2.5-2.5l5.6-35-5.6-35.6c-.3-1.4-1.1-2.5-2.5-2.5zm23.6-21.9c-1.4 0-2.5 1.1-2.5 2.5l-6.4 57.5 6.4 56.1c0 1.7 1.1 2.8 2.5 2.8s2.5-1.1 2.8-2.5l7.2-56.4-7.2-57.5c-.3-1.4-1.4-2.5-2.8-2.5zm25.3-11.4c-1.7 0-3.1 1.4-3.3 3.3L47 321.3l5.8 65.8c.3 1.7 1.7 3.1 3.3 3.1 1.7 0 3.1-1.4 3.1-3.1l6.9-65.8-6.9-68.1c0-1.9-1.4-3.3-3.1-3.3zm25.3-2.2c-1.9 0-3.6 1.4-3.6 3.6l-5.8 70 5.8 67.8c0 2.2 1.7 3.6 3.6 3.6s3.6-1.4 3.9-3.6l6.4-67.8-6.4-70c-.3-2.2-2-3.6-3.9-3.6zm241.4-110.9c-1.1-.8-2.8-1.4-4.2-1.4-2.2 0-4.2.8-5.6 1.9-1.9 1.7-3.1 4.2-3.3 6.7v.8l-3.3 176.7 1.7 32.5 1.7 31.7c.3 4.7 4.2 8.6 8.9 8.6s8.6-3.9 8.6-8.6l3.9-64.2-3.9-177.5c-.4-3-2-5.8-4.5-7.2zm-26.7 15.3c-1.4-.8-2.8-1.4-4.4-1.4s-3.1.6-4.4 1.4c-2.2 1.4-3.6 3.9-3.6 6.7l-.3 1.7-2.8 160.8s0 .3 3.1 65.6v.3c0 1.7.6 3.3 1.7 4.7 1.7 1.9 3.9 3.1 6.4 3.1 2.2 0 4.2-1.1 5.6-2.5 1.7-1.4 2.5-3.3 2.5-5.6l.3-6.7 3.1-58.6-3.3-162.8c-.3-2.8-1.7-5.3-3.9-6.7zm-111.4 22.5c-3.1 0-5.8 2.8-5.8 6.1l-4.4 140.6 4.4 67.2c.3 3.3 2.8 5.8 5.8 5.8 3.3 0 5.8-2.5 6.1-5.8l5-67.2-5-140.6c-.2-3.3-2.7-6.1-6.1-6.1zm376.7 62.8c-10.8 0-21.1 2.2-30.6 6.1-6.4-70.8-65.8-126.4-138.3-126.4-17.8 0-35 3.3-50.3 9.4-6.1 2.2-7.8 4.4-7.8 9.2v249.7c0 5 3.9 8.6 8.6 9.2h218.3c43.3 0 78.6-35 78.6-78.3.1-43.6-35.2-78.9-78.5-78.9zm-296.7-60.3c-4.2 0-7.5 3.3-7.8 7.8l-3.3 136.7 3.3 65.6c.3 4.2 3.6 7.5 7.8 7.5 4.2 0 7.5-3.3 7.5-7.5l3.9-65.6-3.9-136.7c-.3-4.5-3.3-7.8-7.5-7.8zm-53.6-7.8c-3.3 0-6.4 3.1-6.4 6.7l-3.9 145.3 3.9 66.9c.3 3.6 3.1 6.4 6.4 6.4 3.6 0 6.4-2.8 6.7-6.4l4.4-66.9-4.4-145.3c-.3-3.6-3.1-6.7-6.7-6.7zm26.7 3.4c-3.9 0-6.9 3.1-6.9 6.9L227 321.3l3.9 66.4c.3 3.9 3.1 6.9 6.9 6.9s6.9-3.1 6.9-6.9l4.2-66.4-4.2-141.7c0-3.9-3-6.9-6.9-6.9z'></path></svg></span></a></div></div>		</div>
												<div class="site-header-primary-section-left-center site-header-section ast-flex ast-grid-left-center-section">
																			</div>
															</div>
																			<div class="site-header-primary-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://theloquitur.com/" class="custom-logo-link" rel="home"><img src="https://media.publit.io/file/q_80/logo-and-tagline.png" class="custom-logo" alt="Loquitur" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																			<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
																	<div class="site-header-primary-section-right-center site-header-section ast-flex ast-grid-right-center-section">
																			</div>
											<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-html-1" data-section="section-hb-html-1">
			<div class="ast-header-html inner-link-style-"><div class="ast-builder-html-element"><p>Friday, September 23, 2022</p>
</div></div>		</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-below-header-wrap  ">
		<div class="ast-below-header-bar ast-below-header  site-header-focus-item" data-section="section-below-header-builder">
						<div class="site-below-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-below-header-builder">
				<div class="ast-builder-grid-row ast-grid-center-col-layout-only ast-flex ast-grid-center-col-layout">
																		<div class="site-header-below-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-49719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49719"><a href="https://theloquitur.com/category/top-stories/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Top Stories</span><span class="sub-arrow"></span></a></li><li id="menu-item-49721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49721 ast-mm-has-desc"><a href="https://theloquitur.com/category/news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">News</span><span class="sub-arrow"></span></a></li><li id="menu-item-49722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://theloquitur.com/category/lifestyles/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lifestyles</span><span class="sub-arrow"></span></a></li><li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724 ast-mm-has-desc"><a href="https://theloquitur.com/category/sports/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Sports</span><span class="sub-arrow"></span></a></li><li id="menu-item-49725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49725 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Perspectives<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li id="menu-item-49720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://theloquitur.com/category/perspectives/editorial/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">From the Editors</span></a></li>	<li id="menu-item-190533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190533 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/letter-to-the-editor/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Letters</span></a></li></ul>
</li><li id="menu-item-190652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190652"><a href="https://theloquitur.com/category/multimedia/featured-videos/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Videos</span><span class="sub-arrow"></span></a></li><li id="menu-item-190631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190631"><a href="https://theloquitur.com/podcasts/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Podcasts</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
									</div>
																		</div>
					</div>
								</div>
			</div>
	</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="off-canvas">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://theloquitur.com/" class="custom-logo-link" rel="home"><img src="https://media.publit.io/file/q_80/logo-and-tagline.png" class="custom-logo" alt="Loquitur" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-minimal"   aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-menu2-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='28' viewBox='0 0 24 28'><path d='M24 21v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 13v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 5v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>					</span>
									</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
	</div>

				<header id="ast-fixed-header" class="site-header header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" style="visibility: hidden;" data-type="fixed-header">

					
					<div id="ast-desktop-header" data-toggle-type="off-canvas">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-above-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-menu-2 ast-builder-menu ast-flex ast-builder-menu-2-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-2">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="secondary_menu-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-2" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49712"><a href="https://theloquitur.com/about/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">About</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190738"><a href="https://theloquitur.com/get-involved/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Get Involved</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190785"><a href="https://theloquitur.com/got-a-news-tip/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Got a News Tip?</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190902"><a href="https://theloquitur.com/pdf-archive/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Archive</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
								</div>
																									<div class="site-header-above-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
					<div class="ast-search-menu-icon slide-search" >
		<form role="search" method="get" class="search-form" action="https://theloquitur.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
					<button class="search-submit ast-search-submit" aria-label="Search Submit">
				<span hidden>Search</span>
				<i><span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
				<path d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z"/>
				</svg></span></i>
			</button>
			</label>
	<input 
        id="apbct__email_id__search_form_61155" 
        class="apbct_special_field apbct__email_id__search_form"
        autocomplete="off" 
        name="apbct__email_id__search_form_61155"  
        type="text" 
        value="" 
        size="30" 
        maxlength="200" 
    /><input 
        id="apbct_submit_id__search_form_61155" 
        class="apbct_special_field apbct__email_id__search_form"
        name="apbct_submit_id__search_form_61155"  
        type="submit" 
        apbct_event_id="61155"
        size="30" 
        maxlength="200" 
        value=""
    /></form>
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
					<span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
				<path d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z"/>
				</svg></span>				</a>
			</div>
		</div>
				</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-grid-center-col-layout">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-hb-social-icons-1">
			<div class="ast-header-social-1-wrap ast-header-social-wrap"><div class="header-social-inner-wrap element-social-inner-wrap social-show-label-false ast-social-color-type-custom ast-social-stack-none ast-social-element-style-filled"><a href="https://www.facebook.com/LoquiturMedia/" aria-label=Facebook target="_blank" rel="noopener noreferrer" style="--color: #557dbc; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-facebook header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 320 512'><path d='M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z'></path></svg></span></a><a href="https://twitter.com/loqwitter" aria-label=Twitter target="_blank" rel="noopener noreferrer" style="--color: #7acdee; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-twitter header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 512 512'><path d='M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z'></path></svg></span></a><a href="https://www.instagram.com/theloquitur/" aria-label=Instagram target="_blank" rel="noopener noreferrer" style="--color: #8a3ab9; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-instagram header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M224,202.66A53.34,53.34,0,1,0,277.36,256,53.38,53.38,0,0,0,224,202.66Zm124.71-41a54,54,0,0,0-30.41-30.41c-21-8.29-71-6.43-94.3-6.43s-73.25-1.93-94.31,6.43a54,54,0,0,0-30.41,30.41c-8.28,21-6.43,71.05-6.43,94.33S91,329.26,99.32,350.33a54,54,0,0,0,30.41,30.41c21,8.29,71,6.43,94.31,6.43s73.24,1.93,94.3-6.43a54,54,0,0,0,30.41-30.41c8.35-21,6.43-71.05,6.43-94.33S357.1,182.74,348.75,161.67ZM224,338a82,82,0,1,1,82-82A81.9,81.9,0,0,1,224,338Zm85.38-148.3a19.14,19.14,0,1,1,19.13-19.14A19.1,19.1,0,0,1,309.42,189.74ZM400,32H48A48,48,0,0,0,0,80V432a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V80A48,48,0,0,0,400,32ZM382.88,322c-1.29,25.63-7.14,48.34-25.85,67s-41.4,24.63-67,25.85c-26.41,1.49-105.59,1.49-132,0-25.63-1.29-48.26-7.15-67-25.85s-24.63-41.42-25.85-67c-1.49-26.42-1.49-105.61,0-132,1.29-25.63,7.07-48.34,25.85-67s41.47-24.56,67-25.78c26.41-1.49,105.59-1.49,132,0,25.63,1.29,48.33,7.15,67,25.85s24.63,41.42,25.85,67.05C384.37,216.44,384.37,295.56,382.88,322Z'></path></svg></span></a><a href="https://www.youtube.com/user/LOQationNewsProgram" aria-label=YouTube target="_blank" rel="noopener noreferrer" style="--color: #e96651; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-youtube header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 576 512'><path d='M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z'></path></svg></span></a><a href="https://soundcloud.com/loquitur/" aria-label=SoundCloud target="_blank" rel="noopener noreferrer" style="--color: #1B64F6; --background-color: transparent;" class="ast-builder-social-element ast-inline-flex ast-behance header-social-item"><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 640 512'><path d='M111.4 256.3l5.8 65-5.8 68.3c-.3 2.5-2.2 4.4-4.4 4.4s-4.2-1.9-4.2-4.4l-5.6-68.3 5.6-65c0-2.2 1.9-4.2 4.2-4.2 2.2 0 4.1 2 4.4 4.2zm21.4-45.6c-2.8 0-4.7 2.2-5 5l-5 105.6 5 68.3c.3 2.8 2.2 5 5 5 2.5 0 4.7-2.2 4.7-5l5.8-68.3-5.8-105.6c0-2.8-2.2-5-4.7-5zm25.5-24.1c-3.1 0-5.3 2.2-5.6 5.3l-4.4 130 4.4 67.8c.3 3.1 2.5 5.3 5.6 5.3 2.8 0 5.3-2.2 5.3-5.3l5.3-67.8-5.3-130c0-3.1-2.5-5.3-5.3-5.3zM7.2 283.2c-1.4 0-2.2 1.1-2.5 2.5L0 321.3l4.7 35c.3 1.4 1.1 2.5 2.5 2.5s2.2-1.1 2.5-2.5l5.6-35-5.6-35.6c-.3-1.4-1.1-2.5-2.5-2.5zm23.6-21.9c-1.4 0-2.5 1.1-2.5 2.5l-6.4 57.5 6.4 56.1c0 1.7 1.1 2.8 2.5 2.8s2.5-1.1 2.8-2.5l7.2-56.4-7.2-57.5c-.3-1.4-1.4-2.5-2.8-2.5zm25.3-11.4c-1.7 0-3.1 1.4-3.3 3.3L47 321.3l5.8 65.8c.3 1.7 1.7 3.1 3.3 3.1 1.7 0 3.1-1.4 3.1-3.1l6.9-65.8-6.9-68.1c0-1.9-1.4-3.3-3.1-3.3zm25.3-2.2c-1.9 0-3.6 1.4-3.6 3.6l-5.8 70 5.8 67.8c0 2.2 1.7 3.6 3.6 3.6s3.6-1.4 3.9-3.6l6.4-67.8-6.4-70c-.3-2.2-2-3.6-3.9-3.6zm241.4-110.9c-1.1-.8-2.8-1.4-4.2-1.4-2.2 0-4.2.8-5.6 1.9-1.9 1.7-3.1 4.2-3.3 6.7v.8l-3.3 176.7 1.7 32.5 1.7 31.7c.3 4.7 4.2 8.6 8.9 8.6s8.6-3.9 8.6-8.6l3.9-64.2-3.9-177.5c-.4-3-2-5.8-4.5-7.2zm-26.7 15.3c-1.4-.8-2.8-1.4-4.4-1.4s-3.1.6-4.4 1.4c-2.2 1.4-3.6 3.9-3.6 6.7l-.3 1.7-2.8 160.8s0 .3 3.1 65.6v.3c0 1.7.6 3.3 1.7 4.7 1.7 1.9 3.9 3.1 6.4 3.1 2.2 0 4.2-1.1 5.6-2.5 1.7-1.4 2.5-3.3 2.5-5.6l.3-6.7 3.1-58.6-3.3-162.8c-.3-2.8-1.7-5.3-3.9-6.7zm-111.4 22.5c-3.1 0-5.8 2.8-5.8 6.1l-4.4 140.6 4.4 67.2c.3 3.3 2.8 5.8 5.8 5.8 3.3 0 5.8-2.5 6.1-5.8l5-67.2-5-140.6c-.2-3.3-2.7-6.1-6.1-6.1zm376.7 62.8c-10.8 0-21.1 2.2-30.6 6.1-6.4-70.8-65.8-126.4-138.3-126.4-17.8 0-35 3.3-50.3 9.4-6.1 2.2-7.8 4.4-7.8 9.2v249.7c0 5 3.9 8.6 8.6 9.2h218.3c43.3 0 78.6-35 78.6-78.3.1-43.6-35.2-78.9-78.5-78.9zm-296.7-60.3c-4.2 0-7.5 3.3-7.8 7.8l-3.3 136.7 3.3 65.6c.3 4.2 3.6 7.5 7.8 7.5 4.2 0 7.5-3.3 7.5-7.5l3.9-65.6-3.9-136.7c-.3-4.5-3.3-7.8-7.5-7.8zm-53.6-7.8c-3.3 0-6.4 3.1-6.4 6.7l-3.9 145.3 3.9 66.9c.3 3.6 3.1 6.4 6.4 6.4 3.6 0 6.4-2.8 6.7-6.4l4.4-66.9-4.4-145.3c-.3-3.6-3.1-6.7-6.7-6.7zm26.7 3.4c-3.9 0-6.9 3.1-6.9 6.9L227 321.3l3.9 66.4c.3 3.9 3.1 6.9 6.9 6.9s6.9-3.1 6.9-6.9l4.2-66.4-4.2-141.7c0-3.9-3-6.9-6.9-6.9z'></path></svg></span></a></div></div>		</div>
												<div class="site-header-primary-section-left-center site-header-section ast-flex ast-grid-left-center-section">
																			</div>
															</div>
																			<div class="site-header-primary-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://theloquitur.com/" class="custom-logo-link" rel="home"><img src="https://media.publit.io/file/q_80/logo-and-tagline.png" class="custom-logo" alt="Loquitur" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																			<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
																	<div class="site-header-primary-section-right-center site-header-section ast-flex ast-grid-right-center-section">
																			</div>
											<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-html-1" data-section="section-hb-html-1">
			<div class="ast-header-html inner-link-style-"><div class="ast-builder-html-element"><p>Friday, September 23, 2022</p>
</div></div>		</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-below-header-wrap  ">
		<div class="ast-below-header-bar ast-below-header  site-header-focus-item" data-section="section-below-header-builder">
						<div class="site-below-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-below-header-builder">
				<div class="ast-builder-grid-row ast-grid-center-col-layout-only ast-flex ast-grid-center-col-layout">
																		<div class="site-header-below-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49719"><a href="https://theloquitur.com/category/top-stories/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Top Stories</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49721 ast-mm-has-desc"><a href="https://theloquitur.com/category/news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">News</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://theloquitur.com/category/lifestyles/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lifestyles</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724 ast-mm-has-desc"><a href="https://theloquitur.com/category/sports/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Sports</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49725 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Perspectives<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://theloquitur.com/category/perspectives/editorial/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">From the Editors</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190533 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/letter-to-the-editor/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Letters</span></a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190652"><a href="https://theloquitur.com/category/multimedia/featured-videos/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Videos</span><span class="sub-arrow"></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190631"><a href="https://theloquitur.com/podcasts/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Podcasts</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
									</div>
																		</div>
					</div>
								</div>
			</div>
	</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="off-canvas">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://theloquitur.com/" class="custom-logo-link" rel="home"><img src="https://media.publit.io/file/q_80/logo-and-tagline.png" class="custom-logo" alt="Loquitur" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-minimal"   aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-menu2-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='28' viewBox='0 0 24 28'><path d='M24 21v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 13v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1zM24 5v2c0 0.547-0.453 1-1 1h-22c-0.547 0-1-0.453-1-1v-2c0-0.547 0.453-1 1-1h22c0.547 0 1 0.453 1 1z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>					</span>
									</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
	</div>

					
				</header><!-- #astra-fixed-header -->

						</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
					
			<div id="primary" class="content-area primary">
			<div class="fl-builder-content fl-builder-content-190543 fl-builder-global-templates-locked" data-post-id="190543"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-jsutr6g9k2cf" data-node="jsutr6g9k2cf">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-o634tzgx0vyf" data-node="o634tzgx0vyf">
			<div class="fl-col fl-node-zxyjq0k4rb31 fl-col-has-cols" data-node="zxyjq0k4rb31">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-01soqjbf3g24" data-node="01soqjbf3g24">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Hurt in order to heal</span>
	</h1>
	</div>
</div>

<div class="fl-col-group fl-node-pv1oj0h6fc87 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center" data-node="pv1oj0h6fc87">
			<div class="fl-col fl-node-da2jp3cv5whr fl-col-small" data-node="da2jp3cv5whr">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-vx29limcq7fs" data-node="vx29limcq7fs">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-crop-circle fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img" src="https://theloquitur.com/wp-content/uploads/bb-plugin/cache/f66340396da98e986ea761fc62ca1a32-circle.png" alt="" itemprop="image"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-lj29foeauthv" data-node="lj29foeauthv">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-pcnyxmk42lw0" data-node="pcnyxmk42lw0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>By <a href="https://theloquitur.com/author/kathryndavis/">Kathryn Davis</a><br />
April 14, 2019</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-photo fl-node-e79os5t6zugw" data-node="e79os5t6zugw">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img" src="https://theloquitur.com/wp-content/plugins/bb-plugin/img/pixel.png" alt="" itemprop="image"  />
					</div>
		<div class="fl-photo-caption fl-photo-caption-below" itemprop="caption"></div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-content fl-node-ifd2quwlsezr" data-node="ifd2quwlsezr">
	<div class="fl-module-content fl-node-content">
		<p>Whether it is telling someone how you feel about them or telling someone how you feel about a situation, we all tend to freeze up. Telling someone how you feel is one of the most difficult things to do.</p>
<p>If you are telling someone how you feel about them in a romantic way, there are multiple ways to do so. Feelings can get confusing, because sometimes you put yourself out there and you end up getting hurt, but you’ll be stuck with the “what ifs” if you do not.</p>
<p>You have to let someone know how you feel, even if it is the scariest thing you will ever do. If you keep your feelings bottled up inside, you will only drive yourself crazy. If you cannot find the words to express how you feel, try writing it out on paper. It is easier to say the words you want to say on paper, rather than in person.</p>
<p>Sometimes we hold on to the things that are actually holding us back. Closure is the hardest thing to receive from someone who does not know what they have before it is gone. You have to train your mind to know what is toxic in your life. Nobody understands why we fall in love or get attached to people, but we do.</p>
<p>Being attached to someone is a dangerous thing. Once they leave you are stuck with all these questions that you may never get the answer to. You have to let certain situations just be the way they are. You have to remember that some things truly are better left unsaid.</p>
<p>The heart truly wants what it wants. Even when you try to move on from someone or something, there are a million things that take you back to that time. You have to hurt in order to heal. Hurting is never easy, especially when it comes to the heart. You have to understand that the heart heals when it is ready to, not when you want it to.</p>
<p>We all have a fear of getting hurt. Heartbreak is not an easy thing. It comes in all forms such as a breakup, a friendship ending, or even losing someone you love. It can put a damper on your mood or even isolate yourself from your friends or family.</p>
<p>When it comes to friendships, you have to communicate how you feel. Some friendships end so quickly because people do not know how to respect the other people&#8217;s feelings. It is a common thing to hit bumps in the roads, but it is not common to hold on to a toxic friendship.</p>
<p>If you and your friend are fighting, do not just give up when things get hard. You have to work on friendships, because at the end of the day, those are the people that have your back the most. If the friend does not respect how you feel, then the friendship is not worth holding on to.</p>
<figure id="attachment_106456" aria-describedby="caption-attachment-106456" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-106456" src="https://media.publit.io/file/w_300,h_200,c_fit,q_80/heart-love.jpg" alt="" width="300" height="200" srcset="https://media.publit.io/file/w_400,h_267,c_fit,q_80/heart-love.jpg 400w, https://media.publit.io/file/w_250,h_167,c_fit,q_80/heart-love.jpg 250w, https://media.publit.io/file/w_768,h_512,c_fit,q_80/heart-love.jpg 768w, https://media.publit.io/file/w_650,h_433,c_fit,q_80/heart-love.jpg 650w, https://media.publit.io/file/w_150,h_100,c_fit,q_80/heart-love.jpg 150w, https://media.publit.io/file/w_800,h_533,c_fit,q_80/heart-love.jpg 800w, https://media.publit.io/file/w_1200,h_800,c_fit,q_80/heart-love.jpg 1200w, https://media.publit.io/file/w_1280,c_fit,q_80/heart-love.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-106456" class="wp-caption-text">Heart love photo by Pixabay</figcaption></figure>
<figure id="attachment_98321" aria-describedby="caption-attachment-98321" style="width: 300px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-98321" src="https://media.publit.io/file/w_300,h_198,c_fit,q_80/backlit-clouds-dusk-853168.jpg" alt="" width="300" height="198" srcset="https://media.publit.io/file/w_300,h_198,c_fit,q_80/backlit-clouds-dusk-853168.jpg 300w, https://media.publit.io/file/w_768,h_506,c_fit,q_80/backlit-clouds-dusk-853168.jpg 768w, https://media.publit.io/file/w_1024,h_675,c_fit,q_80/backlit-clouds-dusk-853168.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-98321" class="wp-caption-text">Here is an image of people working together.<br />Photo Credits: Pexels.com</figcaption></figure>
<p>No matter what it is, life is too short to bottle up how you feel. Sometimes all you need is a talk to fix a million problems. Communication is the key. Never stop trying to work on your mindset or feelings. Always express how you feel because you will always find out who is really there for you, when you are truthful.</p>
<p>Chose people who never stop giving up on you, even when you give up on yourself. Trust your gut feelings when it comes to people, your feelings are never wrong. We tend to apologize for the way we feel, to protect others, but the biggest mistake you will make is being &nbsp;so focused on protecting someone else’s heart and &nbsp;you forget to protect your own.</p>
<p>What is meant to be will be. What is for you will find its way to you.</p>
		<div class="ss-inline-share-wrapper ss-left-inline-content ss-small-icons ss-with-spacing ss-rounded-icons">

							<p class="ss-social-share-label">
					<span>Share via:</span>
				</p>
			
			<div class="ss-inline-share-content">

								
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Hurt%20in%20order%20to%20heal&#038;u=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="106978" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>

							
																<span class="ss-network-label">Facebook</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Hurt+in+order+to+heal&#038;url=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="106978" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>

							
																<span class="ss-network-label">Twitter</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Hurt%20in%20order%20to%20heal&#038;url=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="106978" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>

							
																<span class="ss-network-label">LinkedIn</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F&#038;subject=Hurt%20in%20order%20to%20heal" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="106978" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>

							
																<span class="ss-network-label">Email</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="#" class="ss-print-color" rel="nofollow noopener" data-ss-ss-network-id="print" data-ss-ss-post-id="106978" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></i>

							
																<span class="ss-network-label">Print</span>
									
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://theloquitur.com/hurt-in-order-to-heal/" class="ss-copy-color" rel="nofollow noopener" data-ss-ss-network-id="copy" data-ss-ss-post-id="106978" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></i>

							
																<span class="ss-network-label">Copy Link</span>
									
						</span>

											</a>
					
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>

														<span class="ss-reveal-label-wrap">
																			<span class="ss-network-label">More</span>
																	</span>
													</span>
					</a>

					
				</li>
					</ul>
		
			</div><!-- END .ss-inline-share-content -->
		</div><!-- END .ss-inline-share-wrapper -->
			</div>
</div>
<div class="fl-module fl-module-pp-modal-box fl-node-8k91xtj0msr4" data-node="8k91xtj0msr4">
	<div class="fl-module-content fl-node-content">
		<div class="pp-modal-button">
	<a href="#" id="trigger-8k91xtj0msr4" class="pp-modal-trigger modal-8k91xtj0msr4" data-modal="8k91xtj0msr4" data-node="8k91xtj0msr4">
									<span class="pp-modal-trigger-text">GIVE FEEDBACK</span>
												</a>
</div>
<div id="modal-8k91xtj0msr4" class="pp-modal-wrap has-overlay-animation" role="dialog">
	<div class="pp-modal-container">
				<div class="pp-modal layout-standard">
						<div class="pp-modal-body">
															<div class="pp-modal-close box-top-right no-modal-header" role="button" tabindex="0" aria-label="Close">
							<div class="bar-wrap" aria-hidden="true">
								<span class="bar-1"></span>
								<span class="bar-2"></span>
							</div>
						</div>
																	<div class="pp-modal-content">
					<div class="pp-modal-content-inner">
						<link rel='stylesheet' id='socialsnap-styles-css'  href='https://theloquitur.com/wp-content/plugins/socialsnap/assets/css/socialsnap.css?ver=1.1.20' media='all' />
<link rel='stylesheet' id='fl-builder-layout-190643-css'  href='https://theloquitur.com/wp-content/uploads/bb-plugin/cache/190643-layout-partial.css?ver=51890ac3f9567ac65513480342a0cc1a' media='all' />
<div class="fl-builder-content fl-builder-content-190643 fl-builder-template fl-builder-module-template fl-builder-global-templates-locked" data-post-id="190643"><div class="fl-module fl-module-pp-gravity-form fl-node-3dm1ou8vakcb" data-node="3dm1ou8vakcb">
	<div class="fl-module-content fl-node-content">
		<div class="pp-gf-content">
	<div class="pp-gf-inner">
		<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gravity-theme' id='gform_wrapper_1' style='display:none'><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/hurt-in-order-to-heal/#gf_1' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><div id="field_1_3"  class="gfield gfield--width-full field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_3"><label class='gfield_label' for='input_1_3' >I want to:</label><div class='ginput_container ginput_container_select'><select name='input_3' id='input_1_3' class='large gfield_select' tabindex='100'    aria-invalid="false" ><option value='Give Feedback' >Give Feedback</option><option value='Request a Correction' >Request a Correction</option></select></div></div><div id="field_1_1"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_1"><label class='gfield_label' for='input_1_1' >Name<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='large'   tabindex='101'  aria-required="true" aria-invalid="false"   /> </div></div><div id="field_1_4"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_4"><label class='gfield_label' for='input_1_4' >Email<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_1_4' type='email' value='' class='large' tabindex='102'   aria-required="true" aria-invalid="false"  />
                        </div></div><div id="field_1_5"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_5"><label class='gfield_label' for='input_1_5' >Message<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_5' id='input_1_5' class='textarea large' tabindex='103'    aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></div><div id="field_1_6"  class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_1_6"><label class='gfield_label' for='input_1_6' >Field for Correction<span class="gfield_required"><span class="gfield_required gfield_required_text">(Required)</span></span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_6' id='input_1_6' class='textarea large' tabindex='104'    aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='105' onclick='if(window["gf_submitting_1"]){return false;}  if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=100' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImE5YTQ5ZGI1ZDUxMjFkOWYzM2M2YTU1ODE3YWRjMzJmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <input type="hidden" id="ct_checkjs_5b69b9cb83065d403869739ae7f0995e" name="ct_checkjs" value="0" /><script >setTimeout(function(){var ct_input_name = "ct_checkjs_5b69b9cb83065d403869739ae7f0995e";if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1877372810');}}, 1000);</script></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script>
gform.initializeOnLoaded( function() {gformInitSpinner( 1, 'https://theloquitur.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://theloquitur.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_1').text());}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );
</script>
	</div>
</div>
	</div>
</div>
</div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="pp-modal-overlay"></div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-q4k1dsbil09v" data-node="q4k1dsbil09v">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div id="terms-badges" class="fl-module fl-module-html fl-node-xwrz4uvc6o15" data-node="xwrz4uvc6o15">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	</div>
	</div>
</div>

<div class="fl-col-group fl-node-6fpvdnxaq4uw fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center" data-node="6fpvdnxaq4uw">
			<div class="fl-col fl-node-0u6cvraolxdq fl-col-small" data-node="0u6cvraolxdq">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-8sitgc3knjb0" data-node="8sitgc3knjb0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-crop-circle fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img" src="https://theloquitur.com/wp-content/uploads/bb-plugin/cache/f66340396da98e986ea761fc62ca1a32-circle.png" alt="" itemprop="image"  />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-jxghoe495rbn" data-node="jxghoe495rbn">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-3edskthcgoa2" data-node="3edskthcgoa2">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Kathryn Davis</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-6syzx1a8qew5" data-node="6syzx1a8qew5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	</div>
	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-fl-comments fl-node-v34l1yibjk7z" data-node="v34l1yibjk7z">
	<div class="fl-module-content fl-node-content">
		
<div id="comments" class="comments-area">

	
	
	
	
	
</div><!-- #comments -->
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-t6endbr4pq3m fl-col-small" data-node="t6endbr4pq3m">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-infobox fl-node-72volauysbz0 fl-visible-desktop nodeco issuu" data-node="72volauysbz0">
	<div class="fl-module-content fl-node-content">
		<div class="pp-infobox-wrap">
			<a class="pp-infobox-link" href="https://media.publit.io/file/w_2000,h_1294,c_fit,q_80/final-issue-website-graphic-3.png" target="_blank">
	<div class="pp-infobox layout-3">
	<div class="layout-3-wrapper">
		<div class="pp-icon-wrapper animated">
						<div class="pp-infobox-image">
							<img src="https://media.publit.io/file/q_80/loquitur-publisher-publications-issuu.png" alt="loquitur-Publisher-Publications-Issuu" />
						</div>
			</div>
		<div class="pp-heading-wrapper">
						
		<div class="pp-infobox-title-wrapper"><h4 class="pp-infobox-title">Click here to check out our latest edition!</h4></div>
		
			<div class="pp-infobox-description">
				<div class="pp-description-wrap">
					<p><img loading="lazy" width="141" height="37" class="alignnone size-medium wp-image-190462" src="https://media.publit.io/file/q_80/issue-logo.png" alt="" /></p>				</div>
							</div>
		</div>
	</div>
</div>		</a>
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-infobox fl-node-4239rpcvbnfk fl-visible-medium-mobile nodeco" data-node="4239rpcvbnfk">
	<div class="fl-module-content fl-node-content">
		<div class="pp-infobox-wrap">
			<a class="pp-infobox-link" href="https://media.publit.io/file/w_2000,h_1294,c_fit,q_80/final-issue-website-graphic-3.png" target="_blank">
	<div class="pp-infobox layout-5">
	<div class="pp-icon-wrapper animated">
						<div class="pp-infobox-image">
							<img src="https://media.publit.io/file/q_80/loquitur-publisher-publications-issuu.png" alt="loquitur-Publisher-Publications-Issuu" />
						</div>
			</div>
		
		<div class="pp-infobox-title-wrapper"><h4 class="pp-infobox-title">Click here to check out our latest edition!</h4></div>
		
	<div class="pp-infobox-description">
		<div class="pp-description-wrap">
			<p><img loading="lazy" width="141" height="37" class="alignnone size-medium wp-image-190462" src="https://media.publit.io/file/q_80/issue-logo.png" alt="" /></p>		</div>
			</div>
</div>		</a>
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-zmde051wq349 perspectives box-title" data-node="zmde051wq349">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Perspectives</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-i51vjr8yfeat nodeco" data-node="i51vjr8yfeat">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-190119 post type-post status-publish format-standard has-post-thumbnail hentry category-perspectives" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/what-being-a-big-sister-means-to-me/" content="What being a big sister means to me" /><meta itemprop="datePublished" content="2022-05-10" /><meta itemprop="dateModified" content="2022-09-11" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/hannahpoggi/" /><meta itemprop="name" content="Hannah Poggi" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_1920,h_2560,c_fit,q_80/6d143d84-04cb-4412-ac37-3bd4ec2f939c.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="2560" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>   <div class="terms">
        <a href="https://theloquitur.com/category/perspectives/" rel="tag" class="perspectives">Perspectives</a>
    </div>    <h2 class="fl-post-title"><a href="https://theloquitur.com/what-being-a-big-sister-means-to-me/"  style="color:#000;text-decoration:none;">What being a big sister means to me</a></h2>

    <div class="fl-post-meta">
    	By <a href="https://theloquitur.com/author/hannahpoggi/">Hannah Poggi</a> | May 10, 2022
    </div>


</div>


<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-186295 post type-post status-publish format-standard has-post-thumbnail hentry category-perspectives" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/how-i-turned-a-hobby-into-a-potential-career/" content="How I turned a hobby into a potential career" /><meta itemprop="datePublished" content="2022-05-06" /><meta itemprop="dateModified" content="2022-05-06" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/thomasryan/" /><meta itemprop="name" content="Thomas Ryan" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1707,c_fit,q_80/img_9629.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1707" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>   <div class="terms">
        <a href="https://theloquitur.com/category/perspectives/" rel="tag" class="perspectives">Perspectives</a>
    </div>    <h2 class="fl-post-title"><a href="https://theloquitur.com/how-i-turned-a-hobby-into-a-potential-career/"  style="color:#000;text-decoration:none;">How I turned a hobby into a potential career</a></h2>

    <div class="fl-post-meta">
    	By <a href="https://theloquitur.com/author/thomasryan/">Thomas Ryan</a> | May 6, 2022
    </div>


</div>


<div class="fl-post-feed-post fl-post-align-default post-189602 post type-post status-publish format-standard hentry category-editorial category-editors-picks tag-cabrini-university tag-coronavirus tag-covid-19 tag-students" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/this-was-our-year/" content="Cabrini finds resilience during pandemic" /><meta itemprop="datePublished" content="2022-04-26" /><meta itemprop="dateModified" content="2022-04-29" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/sophiagerner/" /><meta itemprop="name" content="Sophia Gerner" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>   <div class="terms">
        <a href="https://theloquitur.com/category/perspectives/editorial/" rel="tag" class="editorial">Editorial</a>
    </div>    <h2 class="fl-post-title"><a href="https://theloquitur.com/this-was-our-year/"  style="color:#000;text-decoration:none;">Cabrini finds resilience during pandemic</a></h2>

    <div class="fl-post-meta">
    	By <a href="https://theloquitur.com/author/sophiagerner/">Sophia Gerner</a> | April 26, 2022
    </div>


</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-l40a3m16xuvd nodeco" data-node="l40a3m16xuvd">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-feed" itemscope="itemscope" itemtype="https://schema.org/Blog">
	
<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-190853 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-campus tag-campus-events tag-college-students tag-radnor-fire-company" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/cabrini-university-celebrates-welcome-week/" content="Cabrini University celebrates Welcome Week" /><meta itemprop="datePublished" content="2022-09-19" /><meta itemprop="dateModified" content="2022-09-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/jacobpegan/" /><meta itemprop="name" content="Jacob Pegan" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1920,c_fit,q_80/img_2547-1.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>   <div class="terms">
        <a href="https://theloquitur.com/category/news/" rel="tag" class="news">News</a>
    </div>    <h2 class="fl-post-title"><a href="https://theloquitur.com/cabrini-university-celebrates-welcome-week/"  style="color:#000;text-decoration:none;">Cabrini University celebrates Welcome Week</a></h2>

    <div class="fl-post-meta">
    	By <a href="https://theloquitur.com/author/jacobpegan/">Jacob Pegan</a> | September 19, 2022
    </div>


</div>


<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-190863 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-on-campus category-top-stories tag-featured tag-frontpage tag-health-services tag-penn-medicine" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/cabrini-ends-partnership-with-penn-medicine-campus-health-services-return/" content="Cabrini ends partnership with Penn Medicine, campus health services return" /><meta itemprop="datePublished" content="2022-09-16" /><meta itemprop="dateModified" content="2022-09-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/marcusalvarez/" /><meta itemprop="name" content="Marcus Alvarez" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2560,h_1823,c_fit,q_80/grove.jpeg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1823" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="1" /></div>   <div class="terms">
        <a href="https://theloquitur.com/category/news/" rel="tag" class="news">News</a>
    </div>    <h2 class="fl-post-title"><a href="https://theloquitur.com/cabrini-ends-partnership-with-penn-medicine-campus-health-services-return/"  style="color:#000;text-decoration:none;">Cabrini ends partnership with Penn Medicine, campus health services return</a></h2>

    <div class="fl-post-meta">
    	By <a href="https://theloquitur.com/author/marcusalvarez/">Marcus Alvarez</a> | September 16, 2022
    </div>


</div>


<div class="fl-post-feed-post fl-post-feed-image-above fl-post-align-default post-190829 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-news category-on-campus tag-cavalier-radio tag-featured" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://theloquitur.com/cavalier-radio-update-students-and-faculty-share-changes/" content="Cavalier Radio moves from shared FM to 24-hour streaming" /><meta itemprop="datePublished" content="2022-09-16" /><meta itemprop="dateModified" content="2022-09-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Loquitur"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_324,h_92,c_fit,q_80/logo-and-tagline.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://theloquitur.com/author/victoriagiordano/" /><meta itemprop="name" content="Victoria Giordano" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://media.publit.io/file/w_2420,h_1816,c_fit,q_80/image-69-l.jpeg" /><meta itemprop="width" content="2420" /><meta itemprop="height" content="1816" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>   <div class="terms">
        <a href="https://theloquitur.com/category/news/featured-news/" rel="tag" class="featured-news">Featured News</a>
    </div>    <h2 class="fl-post-title"><a href="https://theloquitur.com/cavalier-radio-update-students-and-faculty-share-changes/"  style="color:#000;text-decoration:none;">Cavalier Radio moves from shared FM to 24-hour streaming</a></h2>

    <div class="fl-post-meta">
    	By <a href="https://theloquitur.com/author/victoriagiordano/">Victoria Giordano</a> | September 16, 2022
    </div>


</div>

	</div>
<div class="fl-clear"></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-wyf7vq12zcra media box-title" data-node="wyf7vq12zcra">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Listen Up</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-3hzjoel7m0f4 media box-title" data-node="3hzjoel7m0f4">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">watch</span>
	</h2>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>			</div><!-- #primary -->

			
				</div> <!-- ast-container -->
	</div><!-- #content -->
		<div id="ast-mobile-popup-wrapper">
			<div id="ast-mobile-popup" class="ast-mobile-popup-drawer content-align-flex-start ast-mobile-popup-right">
			<div class="ast-mobile-popup-overlay"></div>
			<div class="ast-mobile-popup-inner">
					<div class="ast-mobile-popup-header">
						<button type="button" id="menu-toggle-close" class="menu-toggle-close" aria-label="Close menu">
							<span class="ast-svg-iconset">
								<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>							</span>
						</button>
					</div>
					<div class="ast-mobile-popup-content">
								<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="ast-mobile-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="ast-hf-mobile-menu" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49719"><a href="https://theloquitur.com/category/top-stories/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Top Stories</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49721 ast-mm-has-desc"><a href="https://theloquitur.com/category/news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">News</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://theloquitur.com/category/lifestyles/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lifestyles</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724 ast-mm-has-desc"><a href="https://theloquitur.com/category/sports/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49725 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Perspectives<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://theloquitur.com/category/perspectives/editorial/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">From the Editors</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190533 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/letter-to-the-editor/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Letters</span></a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190652"><a href="https://theloquitur.com/category/multimedia/featured-videos/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Videos</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190631"><a href="https://theloquitur.com/podcasts/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Podcasts</span></a></li></ul></div></nav></div></div>		</div>
							</div>
					<div class="ast-desktop-popup-content">
								<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="ast-desktop-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="ast-desktop-toggle-menu" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49719"><a href="https://theloquitur.com/category/top-stories/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Top Stories</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49721 ast-mm-has-desc"><a href="https://theloquitur.com/category/news/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">News</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49722"><a href="https://theloquitur.com/category/lifestyles/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Lifestyles</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724 ast-mm-has-desc"><a href="https://theloquitur.com/category/sports/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Sports</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49725 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Perspectives<span role="presentation" class="dropdown-menu-toggle" ></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49720"><a href="https://theloquitur.com/category/perspectives/editorial/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">From the Editors</span></a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190533 ast-mm-has-desc"><a href="https://theloquitur.com/category/perspectives/letter-to-the-editor/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Letters</span></a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190652"><a href="https://theloquitur.com/category/multimedia/featured-videos/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Videos</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190631"><a href="https://theloquitur.com/podcasts/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span><span class="menu-text">Podcasts</span></a></li></ul></div></nav></div></div>		</div>
							</div>
				</div>
		</div>
		</div>

		<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
				</footer><!-- #colophon -->
<footer class="fl-builder-content fl-builder-content-190405 fl-builder-global-templates-locked" data-post-id="190405" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-13o5pyivue8g" data-node="13o5pyivue8g">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-vn6be2lq0pr3" data-node="vn6be2lq0pr3">
			<div class="fl-col fl-node-jcauoe2xyghb" data-node="jcauoe2xyghb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-instagram-feed fl-node-xi6kqc37ohal" data-node="xi6kqc37ohal">
	<div class="fl-module-content fl-node-content">
		<div class="pp-instagram-feed pp-instagram-feed-carousel" data-layout=carousel >
						<span class="pp-instagram-feed-title-wrap">
				<a href="https://www.instagram.com/theloquitur/" target="_blank" rel="nofollow noopener">
					<span class="pp-instagram-feed-title">
												Follow @theloquitur on Instagram											</span>
				</a>
			</span>
				<div class="pp-instagram-feed-inner swiper-container-wrap">
		<div class="swiper-container">
			<div id="pp-instagram-xi6kqc37ohal" class="pp-instagram-feed-items swiper-wrapper" data-items="12">
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/Civp2WnOnZV/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/308108106_197042862701320_1433841507879455988_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=-q71QyRd0sUAX9hWnwP&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-MSUtBT7fW3WugoPlYiWLk2btbD79Pbd1CmY_M9z0mKg&oe=6333110E" alt="WE ARE BACK! We are so excited to share with you guys the big changes we have for this new year including a new podcast and different types of media like you’ve never seen before! #cabriniuniversity #news #newspaper #collegenews #multimedia" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/CdXDDcyueUD/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-1.cdninstagram.com/v/t51.2885-15/280269183_527147705803123_7744479739753509544_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=6kB29zHuo-IAX9taSIH&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8jh-0QF4wB8CJdTbwk2EtAFGi-K1saHqhTRKoxdeUqfg&oe=6332542C" alt="Missed Dr.Cornel Wests amazing visit to Cabrini? Check out the story in our bio to hear about @brothercornelwest time at the Shirley Dixon Urban Education Symposium.⁠
✍️:@prizzys.life⁠
📸:@scottlightreels⁠
#loquiturmedia #studentnews #collegenewspaper #cabriniuniversity⁠#Cornelwest⁠" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/CdWE7ZDMhB2/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-1.cdninstagram.com/v/t51.2885-15/278535171_396428999058876_1973407813974098331_n.jpg?_nc_cat=111&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=8jAXu7M4VC8AX8-mRvt&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9yGb-9mc6zKdsIUAoGtPBz8-VqkHSjnMWZrwNbZPtS2w&oe=633327DB" alt="Meet Cabrinis Interim President Helen Drinan.The exclusive interview with Helen is out now! She tells student media that she wants to bring transparency and new revenue to Cabrini University. Link in bio for story⁠
✍️:@mattruth_01 @rchybinski⁠
#Loquitur#CabriniUniversity#Cabrini#studentnews#newspaper #collegenewspaper" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/CdRHsoOPPSl/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-1.cdninstagram.com/v/t51.2885-15/280038293_414831830096165_5264912588414796363_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Y_Jx5kFDHTgAX-Vemnj&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9SOFokSL7yQPEmOT7yuLCU-ayB5_dJ-ZNVQjWK1a6yFQ&oe=63320D76" alt="In an exclusive interview with Helen Drinan, she tells student media today that she wants to bring transparency and new revenue to Cabrini University. Look for the Loquiturs exclusive story on the new interim president this Monday⁠
✍️:@mattruth_01 @rchybinski⁠
#Loquitur#CabriniUniversity#Cabrini#studentnews#newspaper #collegenewspaper" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/CdOwE1xul8t/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/279942028_1392690011248399_4805403858431257829_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=vXgi07PK4nwAX9xmQot&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9TSCO04EsG8bCMrpdO83jkqWhc9LqUiPxtcQpe49YgXA&oe=633360C6" alt="Cabrini just announced Helen Drinan as the universitys Interim president! Helen recently served 12 years as the President of Simmons University. Link in bio for the full story about Cabrinis new Interim President
✍️: @mattruth_01  @rchybinski 
#Loquitur#CabriniUniversity#Cabrini#studentnews#newsp
aper #collegenewspaper" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/CdGxLgwFDHC/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-1.cdninstagram.com/v/t51.2885-15/279798555_704317680900291_1482431781761844030_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=7j2KPJeUlTMAX_MUOBE&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT96G5JsmMynZJvsaTLxY9_2HmO_zeGBalSJnV66rXbbjg&oe=63334ABE" alt="Today, Cabrini students, staff and faculty reacted to news of a leaked majority Supreme Court decision that would overturn Roe v. Wade. According to the draft obtained by POLITICO, the court would overturn Roe v. Wade‘s holding of a federal constitutional right to an abortion.

Link in bio ⁠
📸:@ndtv⁠
#Loquitur#CabriniUniversity#Cabrini#studentnews#newspaper #collegenewspaper#roevswade #roevwade" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/reel/CdEQWxitGcV/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/279757685_1079623172620010_2901327342481091153_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=vVS5inYHQgUAX_uFuKU&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-IrC_B_FVaM9U0D3w6DvrFGcWxb1QO1Tl_LKL1Eg-eog&oe=63326850" alt="Student journalists grabbed their cameras and took a trip to Philly to capture some of the murals highlighting the African diaspora in the city. Check out the full video with the link in our bio.
#Loquitur#CabriniUniversity#Cabrini#studentnews#newspaper#collegenewspaper#Philly#Murals#Phillymurals#Arts#Murals#Blackculture #Africandisapora" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/Cc53ZSqs6we/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-1.cdninstagram.com/v/t51.2885-15/279168438_529470578566257_3562169845701747974_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=RphhcEvuWMoAX-s2ANG&_nc_oc=AQnLBfiAdjbpKRfES9DK4I1FtSSMeH4dinU6tyjdzOo_P259Tcdt1_Cuc7EbpNc784I&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8Z1B8rfRU24sYRbJK-sSRCButwL8dDp3IlgMiGKPWG2A&oe=63332DF8" alt="Its the last issue of the semester?!😱 Join the Loquitur in winding down the school year with some amazing stories! Read stories ranging from @cabrinicrsambassador and their FoodFast event to learning how to grow your social media account. Pick up a copy anywhere on campus or click the link in our bio!⁠
#Loquitur#CabriniUniversity#Cabrini#studentnews#newspaper #collegenewspaper" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/Cc52wcZuZon/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/279279162_306317184912666_2667466460862509437_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=LtQ4q54co1YAX9srdSd&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8p3wmqC3uDy3Z93BESD8C0JYk8WUqTtBneys7lve6zpQ&oe=6333BE37" alt="Wanna see some of your friends sing, rap or even do standup? Join @cavalierradio for their open mic night tonight @7pm in The grill. To learn more about it check out Mark Finleys story!
Link in bio" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/Cc3ZCqIOedS/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-1.cdninstagram.com/v/t51.2885-15/279271790_720537449261727_3593944584960314905_n.jpg?_nc_cat=111&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=u5Ycg9fo4Q0AX_dyi0-&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9T6x3YLTDS0LcKgKmWxitujc44EjbS0wA8YIEiTcqxdg&oe=63337E69" alt="Looking for reasons to attend the Arts, Research &amp; Scholarship Symposium? Then look no further! The symposium will be day of alternative educational programming where students will have the opportunity to discuss their research and share their work. Come out to support your fellow peers and friends on Monday May 2nd and Tuesday May 3rd! #Research#UndergraduatePresentations #GraduatePresentations #AlternativeEducation" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/Cc1aVVAuPYj/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/279199744_118637204143947_103979858130894336_n.jpg?_nc_cat=103&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=DvbvpzBPBzkAX-gDsx7&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-el3rVHNhrZ_GSHtPtitgNj0_pPrG9VpJhnXLKzJoLxQ&oe=6332024B" alt="This Thursday @Cueeicu is hosting @brothercornelwest for The Annual Shirley Dixon Celebration of Urban Education Symposium! Join them in Grace hall or online at 6:30pm Check out the link in our bio to learn all about Dr.West and to hear all about the events that are happening on campus while the semester is winding down! Link in story
#Loquitur#CabriniUniversity#Cabrini#studentnews#newspaper
#collegenewspaper#cornelwest#urbaneudcationsyposium" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
								<div class="pp-feed-item swiper-slide has-custom-size">
					<div class="pp-feed-item-inner">
													<a href="https://www.instagram.com/p/Ccl63iqOkaE/" target="_blank" rel="nofollow noopener">
												<div class="pp-overlay-container"><span class="fas fa-search" style="display: none;"></span></div>
						<img src="https://scontent-ord5-1.cdninstagram.com/v/t51.29350-15/278993828_726451732124373_9134608623006149904_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=OMRC3ZErQJUAX-TlnVI&_nc_ht=scontent-ord5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT84U5eQ5T4oj3PtC9C22lErfar5wDPXR5Uc22DUj927ZQ&oe=6332F0F0" alt="Wanna know if your peers care about politics?
Check out @torriemmitt story. Youll get to hear from some
Cabrini student and their stances on the topic. Link in bio
for story!
Graphic:@torriemmitt
#Loquitur#CabriniUniversity#Cabrini#studentnews#newsp
per #collegenewspaper#politcs#studentopinion
1 hour ago
theloquitur
Loquitur Media
MEET OUR" class="pp-instagram-feed-img" />
													</a>
											</div>
				</div>
							</div>
									<!-- pagination -->
			<div class="swiper-pagination"></div>
			
						<!-- navigation arrows -->
			<div class="pp-swiper-button swiper-button-prev"><span class="fa fa-angle-left"></span></div>
			<div class="pp-swiper-button swiper-button-next"><span class="fa fa-angle-right"></span></div>
							</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-0j73xaq2kund" data-node="0j73xaq2kund">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-sm2uawcgx0zp" data-node="sm2uawcgx0zp">
			<div class="fl-col fl-node-gji3f7las18p fl-col-small" data-node="gji3f7las18p">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-q8h7uiefwjpl" data-node="q8h7uiefwjpl">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://theloquitur.com" target="_self" itemprop="url">
				<img loading="lazy" class="fl-photo-img wp-image-190407 size-full" src="https://media.publit.io/file/q_80/logo-no-tagline.png" alt="logo-no-tagline" itemprop="image" height="100" width="406" title="logo-no-tagline"  />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-y96cuhw84kv0" data-node="y96cuhw84kv0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>610 King of Prussia Rd, Radnor, PA 19087<br />
<a href="mailto:loquiturnewspaper@gmail.com">loquiturnewspaper@gmail.com</a></p>
<p>&copy; 2022 Loquitur. All rights reserved.</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-rvs2iu640wqn fl-col-small" data-node="rvs2iu640wqn">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-qhjt6bxidr17" data-node="qhjt6bxidr17">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-1" class="menu fl-menu-expanded fl-toggle-arrows"><li id="menu-item-190412" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theloquitur.com/category/top-stories/">Top Stories</a></li><li id="menu-item-190410" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theloquitur.com/category/news/">News</a></li><li id="menu-item-190409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theloquitur.com/category/lifestyles/">Lifestyles</a></li><li id="menu-item-190411" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theloquitur.com/category/sports/">Sports</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-l9q5khge8d4m fl-col-small" data-node="l9q5khge8d4m">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-nw73syft2kx8" data-node="nw73syft2kx8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer-2" class="menu fl-menu-expanded fl-toggle-arrows"><li id="menu-item-190413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://theloquitur.com/category/perspectives/">Perspectives</a></li><li id="menu-item-190414" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://theloquitur.com/category/multimedia/">Multimedia</a></li><li id="menu-item-190739" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://theloquitur.com/about/">About</a></li></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-xj4vygw3b65p fl-col-small" data-node="xj4vygw3b65p">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-lr2d1zambc9e" data-node="lr2d1zambc9e">
	<div class="fl-module-content fl-node-content">
		<h5 class="fl-heading">
		<span class="fl-heading-text">Sign up & stay connected</span>
	</h5>
	</div>
</div>
<div class="fl-module fl-module-pp-subscribe-form fl-node-zo3upcq8m4dn" data-node="zo3upcq8m4dn">
	<div class="fl-module-content fl-node-content">
		
	<div class="pp-subscribe-form pp-subscribe-form-stacked pp-subscribe-form-name-show pp-form pp-clearfix" >

		
		<div class="pp-subscribe-form-inner pp-clearfix">

			
			
				<div class="pp-form-field pp-name-field">
									<input id="pp-subscribe-form-name-zo3upcq8m4dn" type="text" name="pp-subscribe-form-name" placeholder="Name" value="" />
					<div class="pp-form-error-message">Please enter your name.</div>
				</div>

			
			<div class="pp-form-field pp-email-field">
							<input id="pp-subscribe-form-email-zo3upcq8m4dn" type="email" name="pp-subscribe-form-email" placeholder="Email Address" value="" />
				<div class="pp-form-error-message">Please enter a valid email address.</div>
			</div>

							
				
							
			<div class="pp-form-button pp-button-wrap" data-wait-text="Please Wait...">

				<div class="fl-button-wrap fl-button-width-full">
			<a href="#" target="_self" class="fl-button pp-button" role="button">
							<span class="fl-button-text">Subscribe</span>
					</a>
</div>

			</div>

			
			<div class="pp-form-error-message">Something went wrong. Please check your entries and try again.</div>
		</div>
			</div>

	</div>
</div>
<div class="fl-module fl-module-icon-group fl-node-esf98ug0dmy2" data-node="esf98ug0dmy2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/LoquiturMedia/" target="_blank" rel="noopener" >
							<i class="fab fa-facebook-f" aria-hidden="true"></i>
				<span class="sr-only">Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/loqwitter" target="_blank" rel="noopener" >
							<i class="fab fa-twitter" aria-hidden="true"></i>
				<span class="sr-only">Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/theloquitur/" target="_blank" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/user/LOQationNewsProgram" target="_blank" rel="noopener" >
							<i class="fab fa-youtube" aria-hidden="true"></i>
				<span class="sr-only">YouTube</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://soundcloud.com/loquitur/" target="_blank" rel="noopener" >
							<i class="fab fa-soundcloud" aria-hidden="true"></i>
				<span class="sr-only">SoundCloud</span>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- #page -->
<img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate1.cleantalk.org/pixel/b38240dc6369228a796e27453c687418.gif"><div id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"/>
                </svg></span>	<span class="screen-reader-text">Scroll to Top</span>
</div>
		<div id="ss-floating-bar" class="ss-left-sidebar ss-regular-icons ss-rounded-icons" style="display: none">

			<div class="ss-floating-bar__inner">
				
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Hurt%20in%20order%20to%20heal&#038;u=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="106978" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i>

							
							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Facebook</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Hurt+in+order+to+heal&#038;url=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="106978" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i>

							
							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Twitter</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Hurt%20in%20order%20to%20heal&#038;url=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="106978" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i>

							
							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">LinkedIn</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F&#038;subject=Hurt%20in%20order%20to%20heal" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="106978" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i>

							
							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Email</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="#" class="ss-print-color" rel="nofollow noopener" data-ss-ss-network-id="print" data-ss-ss-post-id="106978" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></i>

							
							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Print</span>
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://theloquitur.com/hurt-in-order-to-heal/" class="ss-copy-color" rel="nofollow noopener" data-ss-ss-network-id="copy" data-ss-ss-post-id="106978" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></i>

							
							
						</span>

											</a>
					
											<span class="ss-share-network-tooltip">Copy Link</span>
									</li>
			
			
				<li>
					<a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener">
						<span class="ss-share-network-content">
							<i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i>

												</span>
					</a>

											<span class="ss-share-network-tooltip">More Networks</span>
					
				</li>
					</ul>
		
				<span class="ss-hide-floating-bar">					
					<svg width="5" height="8" viewBox="0 0 5 8">
						<path d="M4.25 0.75L0.75 4L4.25 7.25" />
					</svg>
				</span>
			</div>

		</div><!-- END #ss-floating-bar -->
		<link rel='stylesheet' id='gform_basic-css'  href='https://theloquitur.com/wp-content/plugins/gravityforms/assets/css/dist/basic.min.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='gform_theme_components-css'  href='https://theloquitur.com/wp-content/plugins/gravityforms/assets/css/dist/theme-components.min.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://theloquitur.com/wp-content/plugins/gravityforms/assets/css/dist/theme-ie11.min.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://theloquitur.com/wp-content/plugins/gravityforms/assets/css/dist/theme.min.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='astra-gravity-forms-css'  href='https://theloquitur.com/wp-content/themes/astra/assets/css/minified/compatibility/gravity-forms.min.css?ver=3.9.2' media='all' />
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/theloquitur.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/theloquitur.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/theloquitur.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"921"};
</script>
<script src='https://theloquitur.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.2' id='astra-theme-js-js'></script>
<script src='https://theloquitur.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.5.5' id='jquery-magnificpopup-js'></script>
<script src='https://theloquitur.com/wp-content/plugins/bbpowerpack/assets/js/swiper.jquery.min.js?ver=4.4.6' id='jquery-swiper-js'></script>
<script src='https://theloquitur.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://theloquitur.com/wp-content/uploads/bb-plugin/cache/7d9d4bc21bb1670d1ece991293523e9b-layout-bundle.js?ver=2.5.5.5-1.4.3.2' id='fl-builder-layout-bundle-7d9d4bc21bb1670d1ece991293523e9b-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","svgIconClose":"<span class=\"ast-icon icon-close\"><svg viewBox=\"0 0 512 512\" aria-hidden=\"true\" role=\"img\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" width=\"18px\" height=\"18px\">\n                                <path d=\"M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z\" \/>\n                            <\/svg><\/span>","header_main_stick":"0","header_above_stick":"0","header_below_stick":"1","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"slide","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"921","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":""},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1480","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script src='https://theloquitur.com/wp-content/uploads/astra-addon/astra-addon-63226c7e885d96-54884861.js?ver=3.9.2' id='astra-addon-js-js'></script>
<script id='socialsnap-js-js-extra'>
var socialsnap_script = {"ajaxurl":"https:\/\/theloquitur.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"d35fd24c16","post_id":"106978"};
var socialsnap_script = {"ajaxurl":"https:\/\/theloquitur.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"d35fd24c16","post_id":"106978"};
</script>
<script src='https://theloquitur.com/wp-content/plugins/socialsnap/assets/js/socialsnap.js?ver=1.1.20' id='socialsnap-js-js'></script>
<script src='https://theloquitur.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://theloquitur.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://theloquitur.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script src='https://theloquitur.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://theloquitur.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://theloquitur.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script defer='defer' src='https://theloquitur.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.7' id='gform_json-js'></script>
<script id='gform_gravityforms-js-extra'>
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/theloquitur.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/theloquitur.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/theloquitur.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
</script>
<script defer='defer' src='https://theloquitur.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.7' id='gform_gravityforms-js'></script>
<script id='gform_conditional_logic-js-extra'>
var gf_legacy = {"is_legacy":""};
</script>
<script defer='defer' src='https://theloquitur.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.6.7' id='gform_conditional_logic-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			
		<div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="56ea84773f">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Share via</span>
					<a href="#" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">
					<div class="ss-popup-networks ss-clearfix">
						
							<div class="ss-popup-network ss-popup-facebook">
								<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Hurt%20in%20order%20to%20heal&#038;u=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="106978" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></span>
									<span>Facebook</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-twitter">
								<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Hurt+in+order+to+heal&#038;url=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="106978" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span>
									<span>Twitter</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-linkedin">
								<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Hurt%20in%20order%20to%20heal&#038;url=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F&#038;mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="106978" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></span>
									<span>LinkedIn</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-mix">
								<a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="106978" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></span>
									<span>Mix</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-envelope">
								<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Ftheloquitur.com%2Fhurt-in-order-to-heal%2F&#038;subject=Hurt%20in%20order%20to%20heal" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="106978" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></span>
									<span>Email</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-print">
								<a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="106978" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></span>
									<span>Print</span>
								</a>
							</div>

						
							<div class="ss-popup-network ss-popup-copy">
								<a href="#" data-ss-ss-link="https://theloquitur.com/hurt-in-order-to-heal/" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="106978" data-ss-ss-location="popup" data-ss-ss-permalink="https://theloquitur.com/hurt-in-order-to-heal/" data-ss-ss-type="share" rel="nofollow noopener">
									<span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></span>
									<span>Copy Link</span>
								</a>
							</div>

											</div><!-- END .ss-popup-networks -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-all-networks-popup -->

		
		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://theloquitur.com/hurt-in-order-to-heal/" class="ss-copy-action-field" aria-label="Copy" />
						<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg>					</div><!-- END .ss-copy-action -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&amp;utm_medium=link&amp;utm_campaign=inthewild" target="_blank" rel="nofollow noopener"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M22.293 0.146l7.602 4.172c0.386 0.201 0.386 0.541 0 0.757l-16.688 9.147c-1.684 0.943-2.241 2.271-1.669 3.461 0 0.093 0 0.201-0.201 0.263-0.207 0.088-0.441 0.088-0.649 0l-10.399-5.702c-0.386-0.201-0.386-0.541 0-0.757l20.628-11.311c0.428-0.225 0.937-0.236 1.375-0.031zM7.892 31.854l-7.602-4.172c-0.386-0.201-0.386-0.541 0-0.757l16.688-9.147c1.684-0.943 2.241-2.271 1.669-3.461 0-0.093 0-0.201 0.201-0.263 0.207-0.088 0.442-0.088 0.649 0l10.399 5.702c0.386 0.201 0.386 0.541 0 0.757l-20.628 11.311c-0.428 0.225-0.937 0.237-1.375 0.031z"></path></svg>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

		<script>
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {gf_global["number_formats"][1] = {"3":{"price":false,"value":false},"1":{"price":false,"value":false},"4":{"price":false,"value":false},"5":{"price":false,"value":false},"6":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][1] = { logic: { 5: {"field":{"enabled":true,"actionType":"show","logicType":"all","rules":[{"fieldId":"3","operator":"is","value":"Give Feedback"}]},"nextButton":null,"section":null},6: {"field":{"enabled":true,"actionType":"show","logicType":"all","rules":[{"fieldId":"3","operator":"is","value":"Request a Correction"}]},"nextButton":null,"section":null} }, dependents: { 5: [5],6: [6] }, animation: 0, defaults: [], fields: {"3":[5,6],"1":[],"4":[],"5":[],"6":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){window['gformInitPriceFields']();gf_apply_rules(1, [5,6], true);jQuery('#gform_wrapper_1').show();jQuery(document).trigger('gform_post_conditional_logic', [1, null, true]);} );} } } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script>
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script>
	</body>
</html>
